Search:
Submit Search


Lots of 404 errors on the website

A discussion forum for anything even marginally Hauptwerk-related.

Lots of 404 errors on the website

Postby FredM » Tue Oct 24, 2017 10:41 am

When I like to go to the Vendor's website:

404 Not Found

nginx
FredM
Member
 
Posts: 22
Joined: Thu Jul 14, 2016 6:53 am
Location: Eindhoven, Netherlands

Re: Lots of 404 errors on the website

Postby mdyde » Tue Oct 24, 2017 10:55 am

Hello Fred,

Which website are you referring to?
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10479
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Lots of 404 errors on the website

Postby marcus.reeves » Wed Oct 25, 2017 2:51 am

Just had a look as well and it seems to be the “Visit vendor’s website” links to MDA from the HW instruments page on this website. See here https://www.milandigitalaudio.com/steucaire. Other links from this section seem to be working fine.
Best wishes,
Marcus
User avatar
marcus.reeves
Member
 
Posts: 169
Joined: Tue Jul 20, 2010 7:00 am
Location: Hampshire, UK

Re: Lots of 404 errors on the website

Postby mdyde » Wed Oct 25, 2017 4:12 am

Thanks, Marcus.

I've passed the information on to Brett so that it can be investigated.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10479
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK


Return to General discussion

Who is online

Users browsing this forum: No registered users and 2 guests