Page 1 of 1

Not secure

PostPosted: Sun Apr 14, 2019 8:52 am
by telemanr
On my iPad this forum is coming up with “not secure” in the URL line. I don’t remember seeing that before.
Other forums like Sibelius or Dorico (Steinberg) don’t show this.
The main Hauptwerk site does not show this either.

Re: Not secure

PostPosted: Sun Apr 14, 2019 9:24 am
by engrssc
It's always been that way. I pointed that out a while ago.

http://forum.hauptwerk.com/viewtopic.php?f=1&t=17084&p=128268&hilit=not+secure#p128268

Rgds,
Ed

Re: Not secure

PostPosted: Sun Apr 14, 2019 2:15 pm
by telemanr
I wonder why I never noticed it before. Mystery.

Re: Not secure

PostPosted: Sun Apr 14, 2019 2:59 pm
by RaymondList
you never noticed it before because Apple just started doing it in the latest releases of the software. You used to have to look for the lock icon (or actually look to see if the site is HTTP or HTTPS. Now it is spelled-out for you. It depended on what release of iOS and MacOS you were running. It is new in Safari.

EDIT: Just to be clear, this started with the 12.2 release of iOS, and the 10.14.4 release of macOS.

Re: Not secure

PostPosted: Sun Apr 14, 2019 3:20 pm
by telemanr
Well that’s a relief. So it’s not old age.

Re: Not secure

PostPosted: Sun Apr 14, 2019 3:22 pm
by RaymondList
Nope! Not old-age. You are very observant.

Re: Not secure

PostPosted: Sun Apr 14, 2019 4:03 pm
by Stuart
Also note, that if you switch to the Hauptwerk Store, where personal information would be required for any purchase, the site becomes secure. One should never enter sensitive personal information on sites that are not secure; but if a login is required on a non-secure site, supply only information that would be readily available anyway (for example, nearly anyone could presumably find my home address, perhaps my-email). Any password used to access a non-secure site should also be unique, and bear no similarities to a password you might use for a secure site.