It is currently Sat Apr 04, 2020 8:26 pm


Post web site and forum errors HERE ONLY

A discussion forum for anything even marginally Hauptwerk-related.
  • Author
  • Message
Offline
User avatar

mdyde

Moderator

  • Posts: 11834
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 1:34 pm

I've just spoken to Brett and the links for downloading the Hauptwerk documentation ( https://www.hauptwerk.com/documentation/ ) weren't working since yesterday, but that's now resolved.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Offline

va3ets

Member

  • Posts: 31
  • Joined: Fri Oct 14, 2016 2:02 pm
  • Location: Brantford, Ontario, Canada

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 1:38 pm

Ok, good to hear that links for getting documentation are working now.
Offline

grobgedackt

Member

  • Posts: 45
  • Joined: Sat Feb 25, 2006 6:09 am
  • Location: Bavaria

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 2:11 pm

The posted link for the mac-download seems to work.
But what about the windows download ?
I tried it over and over...
Offline

smfrank

Member

  • Posts: 230
  • Joined: Sun Dec 20, 2009 10:53 am
  • Location: NY, NY

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 2:39 pm

grobgedackt wrote:But what about the windows download?

IS ANYBODY TRYING TO FIX THINGS?!?!??!?!
Offline
User avatar

mdyde

Moderator

  • Posts: 11834
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 2:47 pm

Hello smfrank,

Brett is aware of the issue and looking into it.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Offline
User avatar

mdyde

Moderator

  • Posts: 11834
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 3:35 pm

I've posted direct links to the Hauptwerk v5.0.0 downloads here: viewtopic.php?f=10&t=17833&p=134591#p134591
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Offline

Lia

Member

  • Posts: 97
  • Joined: Mon Apr 13, 2009 3:33 pm
  • Location: Schiedam, The Netherlands

Re: Post web site and forum errors HERE ONLY

PostTue Dec 10, 2019 6:19 pm

I think I discovered a bug in the Online Store: I can only add one item to my cart. As soon as I add another item, the first is gone.
Offline

EddieW

Member

  • Posts: 12
  • Joined: Sun Apr 16, 2017 3:33 pm
  • Location: Lancashire.UK

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 7:51 am

Have tried to log onto the main Hauptwerk site,both yesterday and today and have used every combination of passwords that I can think about including password that I was able to use for purchases from Hauptwerk.

I have recently tried several times this morning and is still not working even though you sent me yesterday, my licence offer to my e mail address and when I ask for my password to be re set using this e mail address,it says that this e mail address is invalid.

I don't specifically want to re register at this stage as I will lose all of my purchase history etc.,

Can you please assist.

Regards

Eddie W
Offline
User avatar

pwhodges

Member

  • Posts: 822
  • Joined: Wed Dec 15, 2004 12:08 pm
  • Location: UK, Oxford

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 8:21 am

Are you sure you are on the correct site (www.hauptwerk.com)? The link to it from the top of this forum is wrong and takes you to the test site (www.hauptwerk.co) which will put up a login screen but not accept any login.

Paul
Offline

anco111

Member

  • Posts: 54
  • Joined: Mon Jan 30, 2017 4:14 am

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 8:58 am

But both of these websites don't accept login.

The drop-down > log in doesn't work
I have to use register, and then log in on the new page that appears.
Offline
User avatar

pwhodges

Member

  • Posts: 822
  • Joined: Wed Dec 15, 2004 12:08 pm
  • Location: UK, Oxford

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 9:54 am

On the correct site I had to change my password from that which was automatically recorded in my password safe - so it seems that passwords might not always be correct in the new system.

Paul
Offline

EddieW

Member

  • Posts: 12
  • Joined: Sun Apr 16, 2017 3:33 pm
  • Location: Lancashire.UK

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 11:00 am

Hi Paul,I was on the correct website but still could not log in but many thanks for your response.

I have now re registered with new settings etc and am up and running.

I did not want to do this out of choice as I have lost all of my purchase history.
Maybe Michelle can restore this when time permits, as she has reported that they have the history but it would be better if I was able to see it as previously.

Regards

Eddie W
Offline
User avatar

pwhodges

Member

  • Posts: 822
  • Joined: Wed Dec 15, 2004 12:08 pm
  • Location: UK, Oxford

Re: Post web site and forum errors HERE ONLY

PostWed Dec 11, 2019 2:06 pm

Well, you're no worse off than me. My account was in place, but it contains no purchase history. Actually, now I am trying to log into it again, it's failing.

This is laughable - they delayed the release because the web site needed further work, and then do the release while there are still unfixed problems in the web site.
Offline

player1

Member

  • Posts: 16
  • Joined: Wed Jul 25, 2018 11:22 pm

Re: Post web site and forum errors HERE ONLY

PostThu Dec 12, 2019 2:21 pm

This roll out is a mess! I have not logged in for 6 weeks or so but could not do so yesterday with my previous credentials. I had to re-register (it seems the password is now requiring more letters and numbers that before) and using the pull down at the top with the new credentials, I am signed in. I was able to download V5 for OS X yesterday and installed it. I was hoping to use the 14 day "free" time frame but that seemed to disappear as I only get a request to buy a license.

So today, I am wanting to buy the requested license. I signed into the Store and tried to buy the Upgrade Advanced V4 to V5 but I can't figure out how to place the upgrade into the shopping cart let alone how to apply the limited time discount.

Anybody else having this problem?

Here goes more of my 5 remaining days time being in limbo! I am now well into my third day of screwing around with HW but being retired, I am not pressed but still I am unhappy.

player1
Offline
User avatar

mwdiers

Member

  • Posts: 74
  • Joined: Thu Oct 12, 2006 12:33 am

Re: Post web site and forum errors HERE ONLY

PostThu Dec 12, 2019 2:52 pm

The "Home" link on the forum menu bar is still pointing to the test site: https://www.hauptwerk.co
PreviousNext

Return to General discussion

Who is online

Users browsing this forum: No registered users and 3 guests