Search:
Submit Search


Always playing portato :-(

Playing or learning the organ, hints, tips and tricks, registrations, techniques, fingerings, ...

Always playing portato :-(

Postby tf11972 » Sat Jul 09, 2016 4:48 pm

Always when I make a recording on my console with her fatar keyboards, the output is portato. I make big efforts to play legato, but when I record my playing, it's always the same. Do you know what I mean and what could be a reason for this?
Do I have to increase the latency of my soundcards (RME HDSP AIO, 512 samples) or does the error lie in the keyboard action?
Or at last: Am I too thumb to play legato? ;-)
Best regards
Thomas

www.forestpipes.de
User avatar
tf11972
Member
 
Posts: 130
Joined: Tue Jan 14, 2014 5:33 pm
Location: Bavaria, Germany

Re: Always playing portato :-(

Postby Andrew Grahame » Sun Jul 10, 2016 9:42 pm

Hi Thomas,

Are your keyboards velocity-sensitive? You may need to set Hauptwerk's keyboard velocity setting to zero to eliminate the problem you describe.

Right-click on each keyboard in turn, choose "Adjust MIDI/trigger settings manually" then look for the "Velocity Sensitivity %" setting.

If this value is set to zero, the keyboard will respond with a simple on/off response regardless of key pressure. The greater the value the more sensitive the response.

Also, which sample set(s) are you using? Most sample set producers don't use velocity sensitivity in their instruments, but a few include it to emulate the response of mechanical key action. If the velocity percentage is set too high this can lead to an unnaturally slow attack.

For some sample sets (eg: harpsichord, clavichord) some touch sensitivity may be useful. Theatre organ sample sets employ velocity sensitivity to create second touch. However for the vast majority of classical organ sample sets I find that a keyboard velocity percentage of zero is appropriate.

Andrew
Andrew Grahame
Member
 
Posts: 776
Joined: Sat Nov 07, 2009 12:51 am
Location: Sydney, Australia

Re: Always playing portato :-(

Postby tf11972 » Fri Jul 15, 2016 1:42 pm

Hello Andrew,
thank you for your tipp! Although I have samplesets with different attack/release samples (e. g. Arlesheim, Hereford, Metz), my keyboards are not velocity sensitive though. Whether I configure 0 percent (which is the standard configuration) or 100 percent, it makes no difference at all.
So, what do I learn from this? I have to improve my finger sensitivity :mrgreen:
Best regards
Thomas

www.forestpipes.de
User avatar
tf11972
Member
 
Posts: 130
Joined: Tue Jan 14, 2014 5:33 pm
Location: Bavaria, Germany


Return to Performance practice

Who is online

Users browsing this forum: No registered users and 2 guests