Page 1 of 1

Wind model decreases division volume

PostPosted: Sun Sep 16, 2018 4:35 am
by tf11972
In my developing organ I have the following problem:

When I play tutti and press a pedal key, the volume of the manuals decreases. After releasing the pedal key, the manuals become louder. I have tried to increase the volume of the bellows, but this shows no effect. Only decreasing the wind model to 50 percent or turning off makes this effect disappear.

Which parameter of the wind model do I have to modify to get a stable wind supply?

Thanks in advance and best regards.
Thomas

Re: Wind model decreases division volume

PostPosted: Sun Oct 07, 2018 10:31 am
by tf11972
I have the following parameters in the 4 divisions:

<WindModel_TotalResrvrAndWndchstVolMetresCubed>5</WindModel_TotalResrvrAndWndchstVolMetresCubed>
<WindModel_AreaOfReservoirTableMetresSquared>3</WindModel_AreaOfReservoirTableMetresSquared>
<WindModel_ResrvrBellowsPositiveDampingCoeff>20</WindModel_ResrvrBellowsPositiveDampingCoeff>
<WindModel_WindchestPressureDropPctAtMaxLoad>2</WindModel_WindchestPressureDropPctAtMaxLoad>

The effect only occurs, when I have engaged the pedal couplers. I have also set the wind model effect in the ranks to zero, but that doesn't help.

Does anyone have an idea?

Thanks in advance.

Re: Wind model decreases division volume

PostPosted: Sun Oct 07, 2018 4:29 pm
by engrssc
Does the issue occur with the wind model totally disabled?

Rgds,
Ed

Re: Wind model decreases division volume

PostPosted: Sun Oct 07, 2018 4:45 pm
by tf11972
No, it doesn't.