It is currently Tue Oct 20, 2020 5:07 am


touch-base drivers and catalina

Buying or building computers for Hauptwerk, recommendations, troubleshooting computer hardware issues.
  • Author
  • Message
Offline
User avatar

162_Ranks

Member

  • Posts: 196
  • Joined: Thu Jan 08, 2015 1:47 pm

touch-base drivers and catalina

PostTue Mar 10, 2020 7:58 pm

Hi,

Wondering if anyone has had my experience of a Mac touchscreen (Acer T232) previously working fine with the touch-base drivers, becoming non-functional after I upgraded to Catalina? (and HW V but the touchscreen doesn't work regardless of whether HW is running or not so that can't be it).

I've ordered a new USB cable hoping that is it. I tried upgrading to the latest touch-base driver with no help -- it just doesn't detect the monitor.

Brad
Offline
User avatar

Grant_Youngman

Member

  • Posts: 1171
  • Joined: Sat Jan 20, 2007 7:50 pm
  • Location: Savannah, Ga

Re: touch-base drivers and catalina

PostTue Mar 10, 2020 8:02 pm

Did you contact Touch-Base support? It's possible your drivers need an update.

It's more likely a configuration issue, and not something associated specifically with the monitors.

I purchased the most current drivers when I rebuilt HW on a Catalina Mac mini. Haven't had any trouble with them.
Grant
Offline

davidfindlay

Member

  • Posts: 1
  • Joined: Sun Sep 28, 2014 11:49 am

Re: touch-base drivers and catalina

PostSat Apr 11, 2020 4:28 am

Hi,

I had this problem too. I got in contact with the support guys at Touch-Base a little while ago. It seems to be a problem that only affects some monitors. While some progress was made toward understanding what was going on, very little progress was made toward a fix. Until now. A fix is available...

Just upgrade to macOS 10.15.4.

(So, it's another 'fail' for Catalina.)

David
Offline
User avatar

162_Ranks

Member

  • Posts: 196
  • Joined: Thu Jan 08, 2015 1:47 pm

Re: touch-base drivers and catalina

PostSat Apr 11, 2020 10:55 am

Coincidentially, I just upgraded two days ago and it seems to have started working for me. Thanks!

Brad

Return to Computer hardware / specs

Who is online

Users browsing this forum: No registered users and 3 guests