Search:
Submit Search


Sticking notes when connecting to Yamaha Clavinova CVP-505

Please note: we can't provide official support for the Free Edition, but other users might be able to help you here.

Sticking notes when connecting to Yamaha Clavinova CVP-505

Postby Ken Hager » Sun Oct 30, 2016 8:07 pm

I am trying to connect my computer with the Hauptwerk Free Edition and St. Anne Moseley to a Yamaha Clavinova CVP-505. I have reduced the polyphony down to 128 and I am getting notes that stick, and not a lot of notes play. If I use the 3 piston, as an example (pre-loaded registrations, not Hauptwerk generals) on Swell and Great with the Great and Pedal Pistons Combined turned on so as to not use too many stops, I cannot play a full 8-10 finger chord and have all notes play, and anywhere from 1-3 keys will stick. This is using the primary Hauptwerk configuration icon as opposed to one of the 3 alternate configurations. When I try using the alternate configurations in addition to the above problem I get an annoying chime every few seconds like a metronome, but the Clavinova metronome is turned off. I can take the computer back to the church's Viscount Prestige 60 organ I've been using for practice or recording and the Hauptwerk operates just fine. The only issue on that setup has nothing to do with Hauptwerk. The organ needs a new audio input/output jack circuit board due to broken input jacks which is why I was trying to run Hauptwerk from the Clavinova so I could record a couple of hymns for upload to Contrebombarde. Anybody have any suggestions?
Ken Hager
Member
 
Posts: 9
Joined: Mon Mar 10, 2014 9:33 pm

Re: Sticking notes when connecting to Yamaha Clavinova CVP-5

Postby organtechnology » Mon Oct 31, 2016 1:32 am

I am trying to connect my computer with the Hauptwerk Free Edition and St. Anne Moseley to a Yamaha Clavinova CVP-505 OK
I have reduced the polyphony down to 128 and I am getting notes that stick, and not a lot of notes play. why?
If I use the 3 piston, as an example (pre-loaded registrations, not Hauptwerk generals) on Swell and Great with the Great and Pedal Pistons Combined turned on so as to not use too many stops, I cannot play a full 8-10 finger chord and have all notes play, and anywhere from 1-3 keys will stick.
This sounds like a polyphony problem. Put it back to the original value before you changed it.

This is using the primary Hauptwerk configuration icon as opposed to one of the 3 alternate configurations. When I try using the alternate configurations in addition to the above problem I get an annoying chime every few seconds like a metronome, but the Clavinova metronome is turned off.
That is the demo chime. It goes away when you have a key plugged in. Free Edition in the primary Hauptwerk has no chime.

I can take the computer back to the church's Viscount Prestige 60 organ I've been using for practice or recording and the Hauptwerk operates just fine. The only issue on that setup has nothing to do with Hauptwerk.
These statements conflict

The organ needs a new audio input/output jack circuit board due to broken input jacks which is why I was trying to run Hauptwerk from the Clavinova so I could record a couple of hymns for upload to Contrebombarde.
Just use headphones on the audio module.

Anybody have any suggestions?


Are you using a PC or MAC?
The audio files are going to be WAV files.
You will need to convert them to MP3 to upload.
Please verify that you can upload Free Edition audio to Contrebombarde ( I am not sure).


Thomas
Complete VPO systems powered by Hauptwerk™. Real Wood Consoles, PC or MAC Computer Sound Modules, Audio for Home or Church.
info (at) organtechnology.com http://www.organtechnology.com

Authorized Hauptwerk Dealer; Milan Digital Audio Dealer..
User avatar
organtechnology
Member
 
Posts: 1609
Joined: Sun Aug 02, 2009 5:58 pm
Location: DFW, TX USA

Re: Sticking notes when connecting to Yamaha Clavinova CVP-5

Postby mdyde » Mon Oct 31, 2016 5:19 am

Hello Ken,

Looking back through your previous forum posts, I see that you were using a (32-bit) 3.0 GHz Intel Pentium 4 with 3 GB of RAM running Windows 7 last year:

viewtopic.php?f=19&t=14500&p=107635#p107679

Is that still the case?

(You might possibly find that a Pentium 4 CPU would struggle to run Windows 7, but I don't know for sure.)

Did you try my suggestions in that thread to disable some of Hauptwerk's realism models (especially interpolation)?:

mdyde wrote:- Try disabling some of Hauptwerk's realism models (e.g. interpolation and pipe EQ). The 'Performance tuning: Disabling Hauptwerk's models' section in the Hauptwerk user guide (pages 206-207) covers that.


Also in that previous topic you mentioned that you were connecting your PC to your church Viscount using a Behringer U-Connect USB Audio interface, which was working properly.

When at home, how are you connecting your Clavinova to your PC? Directly, from its USB-MIDI output, or indirectly using a 5-pin DIN MIDI lead and a USB-MIDI interface? What make/model of MIDI interface if the latter? In either case, are you plugging the USB connection into a USB port directly on the computer, or via a USB hub?

Ken Hager wrote:I am getting notes that stick, and not a lot of notes play. If I use the 3 piston, as an example (pre-loaded registrations, not Hauptwerk generals) on Swell and Great with the Great and Pedal Pistons Combined turned on so as to not use too many stops, I cannot play a full 8-10 finger chord and have all notes play, and anywhere from 1-3 keys will stick.


Do you mean that the virtual keys on the screen stay stuck in the 'on' positions? Or only that some of the pipes don't stop sounding? If the former, does it occur even if you have no stops/pistons at all on within Hauptwerk? (It's probably a USB issue, or MIDI interface issue, if so.)

Ken Hager wrote:When I try using the alternate configurations in addition to the above problem I get an annoying chime every few seconds like a metronome, but the Clavinova metronome is turned off.


That's the periodic triangle chime that Hauptwerk plays when you launch it in evaluation mode. Whenever you launch Hauptwerk you can select whether you want to launch it in Free Edition mode, or evaluation mode. Just choose the Free Edition option.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10246
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Sticking notes when connecting to Yamaha Clavinova CVP-5

Postby Ken Hager » Mon Oct 31, 2016 1:30 pm

Martin,

I have not tried disabling any functions of Hauptwerk yet. My setup insofar as computer, USB and audio interfaces, etc. Is the same whether connecting to the Clavinova or the Viscount. I am running the audio out from the Behringer interface directly to the audio inputs of the Clavinova. I have no issues getting sound through the Clavinova speakers, just the problem with sticking notes. To clarify that problem, the keys on the virtual screen stick down as well as the audio ciphering. The midi is leaving the Clavinova via the 5 pin midi out, and the USB plug from the interface is going directly into a USB port on the computer. Both instruments (Clavinova and Viscount organ) are at the same Church. At home I just have a cheap Yamaha PSR 340 keyboard but not a lot of room in a tiny one bedroom apartment to set it up very often which is why I go to the church for practice or recording. I have not tried playing with no stops on to see if I still get sticking notes. I ran out of time before worship yesterday (not using Hauptwerk for church until I can get at least a basic license) for diagnosis and just abandoned the idea until getting some feedback on this problem.

Tom, a friend of mine is converting my WAVE files to MP3 format before uploading to Contrebombarde. The few uploads I have on that forum have been done with free edition so it works just fine.

Thanks to you both,
Ken Hager
Ken Hager
Member
 
Posts: 9
Joined: Mon Mar 10, 2014 9:33 pm

Re: Sticking notes when connecting to Yamaha Clavinova CVP-5

Postby csw900 » Tue Nov 01, 2016 4:39 am

Hi Ken

Sticking notes as you describe above are caused by loss of midi "note on" and "note off"
messages.

This problem has nothing to do with Hauptwerk -- use the default settings don't mess
with it. If you have any doubts whether your PC is fast enough for HW you can use my
eplayWin32 program to play some Estey music rolls on it. See my website for details.

Your problem could be in your midi to usb cable, I suggest you try a different one to
test this -- there are many defective (from new) ones available on line.

Try a different usb port - you should be using the standard usb midi driver which comes with
windows. If you have installed a special driver from a cd this could be the cause of your
problem, uninstall it and use the windows default.

If none of this works then you need to have a session with "midi ox" to test the midi messages as
they are received by your computer. If you do not understand midi you may need help from
someone else local to you. Alternatively you could try playing my multiOrgan. This can play
St. Annes (not quite as well as HW) but is adequate to check out your keyboard. Download
from my website.

csw900
User avatar
csw900
Member
 
Posts: 141
Joined: Mon Mar 07, 2016 10:40 am
Location: UK

Re: Sticking notes when connecting to Yamaha Clavinova CVP-5

Postby Ken Hager » Thu Nov 03, 2016 10:26 am

Thank you, csw900. It will probably be a couple of weeks before I can get back there to try your suggestions. I highly doubt it's the midi/usb interface because the same unit, connected to the Viscount, works just fine. I am suspicious of my computer, it's an older tower that was refurbished and slightly upgraded but still only a single core processor and, in terms of Hauptwerk, very little memory. The Viscount operates it fine if I cut the polyphony down to 256 or sometimes 128, but I plan on an upgrade within a couple of months. I had the same problem about a year ago connecting to a newer Lowrey super-consolette organ, and gave up on that because of time limitations. Thank you for your help!

Ken Hager
Ken Hager
Member
 
Posts: 9
Joined: Mon Mar 10, 2014 9:33 pm


Return to Free Edition support (users supporting users)

Who is online

Users browsing this forum: No registered users and 1 guest