Search:
Submit Search


Madeleine cutouts

Please note: we can't provide official support for the Free Edition, but other users might be able to help you here.

Madeleine cutouts

Postby johnsf » Mon Dec 11, 2017 6:24 pm

I have Hauptwerk free edition and got the Pipeloops Madeleine organ about a month ago. It has been fine, but just a couple of days ago I started having the sound cut out for a second at a time just after the attack with large chords on both manual tutti. All pedal stops are fine. I restarted, but no improvement. I'm wondering if anyone else has had the same problem. I did try the trial basic version of Hauptwerk to try bigger sample sets the day before I had the problem, so don't know if that may have contributed. Also, St. Annes, Moseley organ seems to be just fine, no cutouts.
johnsf
Member
 
Posts: 13
Joined: Mon Oct 23, 2017 11:08 pm

Re: Madeleine cutouts

Postby mdyde » Tue Dec 12, 2017 5:54 am

Hello John,

With the Madeleine sample set loaded, please first check that the polyphony limit setting is still set to its default of 256 (which is the maximum that the Free Edition allows) on Hauptwerk's 'Audio, MIDI and Performance' large control panel ('View | Large floating control panels (for this organ) | ...'. Even 256 might not be enough for big chords with lots of stops drawn when playing fast (but less than that definitely wouldn't). However, my understanding is that the Madeleine sample set only has five separate sampled combinations, so effectively the most you could have drawn at once would be five virtual 'stops' with it anyway.

With that done, if/when the problem occurs, do any of the meters on the 'Audio, MIDI and Performance' control panel go into the red?

One other point: audio only works for 75 seconds in the trial version of the Madeleine sample set, then it cuts out and you need to re-start audio/MIDI:

http://www.pipeloops.com/product_info.php?products_id=29

Could that be the issue? (Perhaps you're unintentionally loading the Madeleine trial version, rather than the licensed version.)
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10475
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Madeleine cutouts

Postby johnsf » Thu Dec 14, 2017 3:18 am

Thanks Martin,
It is the paid version. After some more experimenting, I've pretty much determined that it's my headphone amplifier clipping on the Madeleine tutti, and only at moderate to loud volumes (as controlled on the headphone amp itself). The odd thing is, though, that it never does it on St. Annes Moseley, even if I pull all the stops, play big chords, and turn the volume all the way up on the headphone amp, so it's painful to listen to.
The headphone amp is the SMLS SAP/II which was recommended by several people here, and the headphones AKG 712.
Are the signals of some organs coming out of the soundcard louder than others, or maybe there's another word...loudness or gain?
John
johnsf
Member
 
Posts: 13
Joined: Mon Oct 23, 2017 11:08 pm

Re: Madeleine cutouts

Postby mdyde » Thu Dec 14, 2017 5:45 am

Hello John,

You can see and adjust the audio level via Hauptwerk's 'Audio, MIDI and Performance' control panel. The real-time level meter there shows the overall output level from Hauptwerk, and the 'Trim dB' can be used to adjust the level (on a per-organ basis).
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10475
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK


Return to Free Edition support (users supporting users)

Who is online

Users browsing this forum: No registered users and 1 guest