It is currently Thu Dec 12, 2019 3:54 am


Trying to get off the ground

Please note: we can't provide official support for the Free Edition, but other users might be able to help you here.
  • Author
  • Message
Offline

mvb

Member

  • Posts: 3
  • Joined: Sat May 12, 2018 7:46 am

Trying to get off the ground

PostSat May 12, 2018 10:25 am

Hello, I am a new Hauptwerk user unfamiliar with MIDI issues. I have installed the Hauptwerk software and loaded up St. Anne's, Moseley - and can produce sounds by clicking on keys one at a time. I have a MIDI keyboard (Keystation61) that works with a test app (SimpleSynth) and makes silly sounds but this shows the interface is working. I was hoping this would be plug and play. However Hauptwerk cannot "see" my keyboard to play the Hauptwerk virtual organ. The configuration wizard does not recognize key pushes and the "done" button is greyed out. Must be some sort of setup problem but I can't get off the ground here. Any advice? BTW I am running on an iMac with OSX 10.13.4.
Offline

josq

Member

  • Posts: 772
  • Joined: Tue Jan 24, 2012 1:11 pm

Re: Trying to get off the ground

PostSat May 12, 2018 12:50 pm

A suggestion:

In the Hauptwerk menu, go to General settings/MIDI ports. In the screen that pops up, is your keyboard identified? If so, is it checked under "Console MIDI IN" (in the "MIDI IN ports" tab)?
Offline

mvb

Member

  • Posts: 3
  • Joined: Sat May 12, 2018 7:46 am

Re: Trying to get off the ground

PostSat May 12, 2018 2:13 pm

Thank for the quick reply. No, there are no keyboards identified or visible on the Midi Ports menu. Wonder how to give it a swift kick...
Offline

mnailor

Member

  • Posts: 527
  • Joined: Sat Nov 30, 2013 6:57 pm
  • Location: Atlanta, GA

Re: Trying to get off the ground

PostSat May 12, 2018 5:01 pm

Did you attach the MIDI keyboard and verify the computer sees the device before starting Hauptwerk? HW doesn't recognize devices attached after it's running.
Offline
User avatar

engrssc

Member

  • Posts: 6164
  • Joined: Mon Aug 22, 2005 11:12 pm
  • Location: Roscoe, IL, USA

Re: Trying to get off the ground

PostSat May 12, 2018 5:47 pm

mvb wrote:Thank for the quick reply. No, there are no keyboards identified or visible on the Midi Ports menu. Wonder how to give it a swift kick...


MIDI devices encoders/decoders are shown on the MIDI ports menu.

Questions would be how does your keyboard connect to the computer? I

Is your keyboard outputing MIDI note on/off messages? You can Google for Midi Monitor which is a software program for use with a Mac to verify this. These are what H/W recognizes.

Rgds,
Ed
Last edited by engrssc on Sat May 12, 2018 6:34 pm, edited 2 times in total.
Offline

mvb

Member

  • Posts: 3
  • Joined: Sat May 12, 2018 7:46 am

Re: Trying to get off the ground

PostSat May 12, 2018 6:19 pm

Thanks to all, especially mnailor. My problem was that I had started Hauptwerk prior to hooking up the keyboard, must have missed that page in the manual. Once I corrected that, I am of to the races. Knew it was something simple, just could not figure out what!

Return to Free Edition support (users supporting users)

Who is online

Users browsing this forum: No registered users and 2 guests