It is currently Fri Dec 13, 2019 5:08 pm


On Board Sound

Please note: we can't provide official support for the Free Edition, but other users might be able to help you here.
  • Author
  • Message
Offline

JohnMH

Member

  • Posts: 7
  • Joined: Thu Oct 11, 2018 6:11 am

On Board Sound

PostWed Dec 26, 2018 8:11 am

In the interests of economy, is there any reason why good quality On Board Audio doesn't work correctly?
I am getting a message " Could not create audio output buffers for ASIO driver " ASIO:RealtekASIO" with a buffer size 1024 sample frames. Please try re-booting the computer ( operating system message:ASE_Invalid mode, code:-997)
If I change the sample rate the message changes to match. Re-Loading the organ allows it to play normally until I change a setting when I have to re-load after the message returns
Offline
User avatar

telemanr

Member

  • Posts: 1572
  • Joined: Sat Feb 18, 2006 5:18 pm
  • Location: Brampton, ON, Canada

Re: On Board Sound

PostWed Dec 26, 2018 9:28 am

Realtek ASIO is not recommended. You might download and try ASIO4ALL which is free.
Rob Enns
Offline

JohnMH

Member

  • Posts: 7
  • Joined: Thu Oct 11, 2018 6:11 am

Re: On Board Sound

PostFri Dec 28, 2018 2:42 pm

Thanks, I will give it a try.
Offline

JohnMH

Member

  • Posts: 7
  • Joined: Thu Oct 11, 2018 6:11 am

Re: On Board Sound

PostSat Dec 29, 2018 4:33 am

Brilliant thanks, problem solved!

Return to Free Edition support (users supporting users)

Who is online

Users browsing this forum: No registered users and 1 guest