Page 1 of 1

Members Online and Chat not showing

PostPosted: Mon Nov 24, 2014 8:06 pm
by pointyflute
A few days ago, I logged into CCH and noticed that the popup showing who's online had vanished, along with the chat facility. Instead, there was a little yellow triangle, which, when hovered over, told me to log on to use chat. I can post comments, so I'm definitely logged on!

I use a Mac (OS X Mavericks) at home and a PC (Windows 7 Pro) at work. I get the same result with both machines. I've also tried different browsers - firefox, safari, chrome and aviator - with the same results. I've disabled ad-blockers where in use, but still nothing.

Anyone else having this problem?

Cheers, Terry.

Re: Members Online and Chat not showing

PostPosted: Tue Nov 25, 2014 4:23 pm
by OAM
Same problem,
the "Who is online" window disappears shortly after pop-up and the number of people on-line always seems to be zero?

Re: Members Online and Chat not showing

PostPosted: Fri Nov 28, 2014 11:53 am
by Agnus_Dei
Same here...

I get the little yellow triangle... :roll:

Re: Members Online and Chat not showing

PostPosted: Mon Dec 01, 2014 3:39 am
by Posaune32
Can confirm as well. (yellow error triangle)

Re: Members Online and Chat not showing

PostPosted: Mon Dec 01, 2014 11:41 pm
by pointyflute
Good news, everybody. the following message now appears atop the CCH dashboard:-

Currently fixing issues with our chat. You may be experiencing some glitches.

The guys are on it! :D

Re: Members Online and Chat not showing

PostPosted: Mon Dec 01, 2014 11:44 pm
by pointyflute
Addendum: already fixed! 8)