It is currently Wed Oct 21, 2020 12:17 pm


One M-Audio Keyboard sending strange signals

Connecting Hauptwerk to MIDI organs, sequencers, ...
  • Author
  • Message
Offline
User avatar

damuehlbauer

Member

  • Posts: 72
  • Joined: Fri Feb 09, 2018 5:23 pm
  • Location: Arizona

One M-Audio Keyboard sending strange signals

PostFri Oct 16, 2020 6:03 pm

In the process of working on another issue I discovered an oddity with one of my three M-Audio 61ES keyboards. Hopefully someone has some ideas here.

When I view all my MIDI connections in Midi-Ox there is a continuous repeating line for 'Active Sensing' that is coming from that one keyboard. I can also see that channel number flash on the MOTU MIDI interface. On the Midi-Ox Input Port screen it appears to be coming from the RT column (which I believe means a system message). The keyboard works correctly.

I've moved all the POTs and that doesn't fix the problem.

It is my oldest keyboard, and it could be a hardware issue. I don't see or hear any effects in Hauptwerk, at least at this point.

Any ideas?

Yes, someday I'd like to get better keyboards, but for now these are serving the purpose.

Thanks for any assistance.
David Muehlbauer
Mesa, Arizona USA
Offline
User avatar

engrssc

Member

  • Posts: 6731
  • Joined: Mon Aug 22, 2005 11:12 pm
  • Location: Roscoe, IL, USA

Re: One M-Audio Keyboard sending strange signals

PostFri Oct 16, 2020 6:12 pm

Active sensing is an old thing with older MIDI devices. Hauptwerk ignores this and you can also.

Rgds,
Ed
Offline
User avatar

damuehlbauer

Member

  • Posts: 72
  • Joined: Fri Feb 09, 2018 5:23 pm
  • Location: Arizona

Re: One M-Audio Keyboard sending strange signals

PostFri Oct 16, 2020 6:16 pm

Thanks. It had not appeared until recently but I will not worry about it.
David Muehlbauer
Mesa, Arizona USA
Offline
User avatar

damuehlbauer

Member

  • Posts: 72
  • Joined: Fri Feb 09, 2018 5:23 pm
  • Location: Arizona

Re: One M-Audio Keyboard sending strange signals

PostFri Oct 16, 2020 6:16 pm

Thanks. It had not appeared until recently but I will not worry about it.
David Muehlbauer
Mesa, Arizona USA

Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: No registered users and 2 guests