Search:
Submit Search


RME Fireface 802 and routing problems

Connecting Hauptwerk to MIDI organs, sequencers, ...

RME Fireface 802 and routing problems

Postby johnstump_organist » Sat Aug 26, 2017 2:03 pm

Hi all - seeking some collective wisdom here.
I have my new Fireface 802 setup and have a future problem. I thought I was getting 8 INDEPENDENT analog outputs and two headphone mixdowns. However, it appears that it insists on using two of the analog outs as a studio monitor mix they call MAIN OUT. Even when I select inputs/outputs to function as 1 to 1, outputs 1 and 2 get a mix down from 3-8.
For now I'm O.K. because I have 6 studio monitors and a sub, so I have 3,4 and 5,6 and 7,8 setup as stereo pairs for the Main Output from HW and I'm using the default mixdown of 1,2 for the sub.
If I setup the monitor pairs as 1,2 -3,4- 5,6 the pair connected to 1,2 sound on every note and the 3,4 5,6 pairs only sound when notes are sent to their channels in HW, so notes in 3,4 5,6 come out louder because they are coming out of two pairs, also defeating the attempt to reduce IM interference. This happens even when I select the routing option of 1 in put to 1 output. That "main out" default is always there with 1 and 2 ganged together as pair.
My future problem is that i had hoped to go up to 8 speakers in 4 pairs and use one of the headphone outputs to feed the sub, which would be within 2 or 3 feet of the unit so the unbalanced output should not be a problem (or so the salesman told me).
However, if I can't get rid of the automatic mix-down for two of the channels, I am limited to 6 independent channels. I could use it for a rear pair (which I've never had) but I really wanted to go up to 4 front pairs and even then the rear pair would receive a total mix of everything, just not the rear samples.
So the question is "Does anyone know if I can get rid of that automatic mixdown to a "Main Out" and have 8 independent channels?" I have been through the manual backwards and forwards and played with matrix thing -which I must admit I don't seem to be able to make work. I found where to change which pair becomes the automatic mixdown, but not how to eliminate it.
John
User avatar
johnstump_organist
Member
 
Posts: 426
Joined: Wed Mar 25, 2009 2:15 pm
Location: San Miguel de Allende, Guanajuato, Mexico

Re: RME Fireface 802 and routing problems

Postby mdyde » Sat Aug 26, 2017 3:16 pm

Hello John,

I think you must have something configured incorrectly in RME's control panel software (TotalMix), which can indeed take a little time to get one's head around initially. My Fireface UFX (which will almost certainly behave similarly to the 802) definitely allows all of its analogue outputs (including the two headphones outputs) to be configured to be completely independent outputs from the computer. There's a matrix view in TotalMix -- check that none of the software outputs aren't sending to multiple hardware outputs and vice-versa. I'm sure RME's technical support would be able to help in depth if needed.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10184
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: RME Fireface 802 and routing problems

Postby johnstump_organist » Mon Aug 28, 2017 3:53 pm

Thanks Martin,
I finally figured it all out. I had to watch a couple of Youtube tutorials on the TotalMix software, but now have it all straightened out and working well. Discovered I have a dead Behringer studio monitor in the process, so currently just running two stereo pairs instead of three.
John
User avatar
johnstump_organist
Member
 
Posts: 426
Joined: Wed Mar 25, 2009 2:15 pm
Location: San Miguel de Allende, Guanajuato, Mexico

Re: RME Fireface 802 and routing problems

Postby mdyde » Tue Aug 29, 2017 4:43 am

Thanks, John.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10184
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: RME Fireface 802 and routing problems

Postby MikeDC » Sun Sep 17, 2017 2:22 pm

johnstump_organist wrote:Thanks Martin,
I finally figured it all out. I had to watch a couple of Youtube tutorials on the TotalMix software, but now have it all straightened out and working well. Discovered I have a dead Behringer studio monitor in the process, so currently just running two stereo pairs instead of three.
John


"TotalMix Software"

Ugh!!! :evil:
MikeDC
Member
 
Posts: 702
Joined: Sat Nov 13, 2010 4:15 pm
Location: Washington, D.C.


Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: jerrynazard and 1 guest