Search:
Submit Search


Audio glitches in WAV recording files

Connecting Hauptwerk to MIDI organs, sequencers, ...

Audio glitches in WAV recording files

Postby Andrew Grahame » Mon Dec 31, 2018 9:28 am

I've recently been having trouble making audio recordings from within Hauptwerk. I'm wondering if anyone else has had a similar experience to mine.

While nothing appears to go wrong while actually making the recording, the resulting WAV file contains loud glitches. These occur at intervals of approximately 30 or 60 seconds apart. When viewed in Audacity, these glitches appear as massive but momentary blasts of maximum power, showing spikes which max out fully to clipping level in the wave shape on the screen. The actual sound is briefly deafening and extremely ugly.

I'm about to start trouble-shooting, but I can already say that my PC has been tuned according to the recommendations in the User Guide, and my audio interface is running up-to-date firmware and drivers.

I haven't updated the PC's operating system for quite some time, as it is currently not possible to get an internet connection into the room where the Hauptwerk console is located. This will soon be rectified. I have an external hard drive for storage of main sample set data, but the recordings folder is located on the internal drive.

Just wondering, though, if anyone else has had similar 30-second and 60 second glitches in their recordings, and if so what was the outcome of their investigations.

Andrew
Andrew Grahame
Member
 
Posts: 869
Joined: Sat Nov 07, 2009 12:51 am
Location: Sydney, Australia

Re: Audio glitches in WAV recording files

Postby IainStinson » Tue Jan 01, 2019 12:12 pm

I've just recorded about 9 minutes worth of music on my Windows 10 Pro system (1803, build 17134.441) using the SP Casavant Frères Bellevue organ. No glitches during the recording or on playback (16 bit wav file). No evidence of any "spikes" when imported into Audacity either.

I'm about to do a Windows update (probably to version 1809): I'll let you know if there's any change.

Iain
User avatar
IainStinson
Member
 
Posts: 767
Joined: Tue Dec 29, 2009 7:08 pm
Location: NW England, UK

Re: Audio glitches in WAV recording files

Postby Andrew Grahame » Tue Jan 01, 2019 7:29 pm

Thanks Iain. Still unable to do updates as I have yet to get the necessary hardware to restore internet connection to the music room. Meanwhile I've taken a signal from the headphone amplifier to an external digital audio recorder so I can now record again. I suspect a computer issue, because nothing else has been changed - so maybe the computer itself has fallen behind in terms of system updates.
Andrew Grahame
Member
 
Posts: 869
Joined: Sat Nov 07, 2009 12:51 am
Location: Sydney, Australia

Re: Audio glitches in WAV recording files

Postby Andrew Grahame » Mon Jan 07, 2019 8:16 am

I'm pleased to report success. Today I went to a local technology store and purchased a new wireless extender - to replace a unit which failed recently - so I now have an internet signal to my music room once more. This allowed me to update Windows in my Hauptwerk PC. This appears to have solved the problem of audio glitches. Tonight I made a few new recordings and they were all fine.
Andrew Grahame
Member
 
Posts: 869
Joined: Sat Nov 07, 2009 12:51 am
Location: Sydney, Australia


Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: No registered users and 1 guest