It is currently Sat Jan 23, 2021 5:36 pm


Firewire devices no longer working after Windows 10 update

Connecting Hauptwerk to MIDI organs, sequencers, ...
  • Author
  • Message
Offline

organsRgreat

Member

  • Posts: 443
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Firewire devices no longer working after Windows 10 update

PostThu Dec 10, 2020 9:50 am

I've just updated Windows 10, and my MOTU 828 hybrid mark 3 soundcards are no longer working via firewire. It looks as if this is a general problem with the latest versions of Windows 10:

https://answers.microsoft.com/en-us/win ... ad0?page=1

(please note that there are four pages in this discussion - the most recent message was posted in October 2020).

I've checked the Motu website, and the latest audio and MIDI drivers for these devices are dated 2015 and 2013:

https://motu.com/download

My PC is only 2 years old, so I must have the latest drivers.

As I have two of these soundcards working together, the USB connection is not an option, as I need firewire for them to operate as one unit with ASIO.

I've tried the usual things - rebooting the PC, turning the soundcards off then on, but Windows just can't see them. I do have a Thunderbolt port, listed in the documentation as "ASUS Thunderbolt EX 3 PCI Express 3.0 x4 Card", and Thunderbolt to Firewire adaptors are listed at £29; might one of those solve my problem?

If not . . HELP!
Offline

organsRgreat

Member

  • Posts: 443
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Re: Firewire devices no longer working after Windows 10 upda

PostThu Dec 10, 2020 10:10 am

Well I never - my MOTU connections have reappeared - without me doing anything! Perhaps Windows needs a certain number of minutes after an update to sort things out?

This still leaves the question of whether there's likely to be a problem with firewire connections in future; and why did some people have desperate problems whereas I've been fine throughout 2020? If firewire itself stops working, what is the likelihood of it working via thunderbolt?
Offline
User avatar

organtechnology

Member

  • Posts: 1886
  • Joined: Sun Aug 02, 2009 4:58 pm
  • Location: DFW, TX USA

Re: Firewire devices no longer working after Windows 10 upda

PostThu Dec 10, 2020 12:17 pm

The more I see Windows and OSX jerking people around the more I am glad I made the decision to switch to Dante AoE.

Take a few minutes to learn about how simple it is to run Dante AoE on a Hauptwerk system at Audinate.com

Thomas
Complete Hauptwerk™ systems using real wood consoles, PC Sound Engines, Dante Audio for Home or Church. info (at) organtechnology.com http://www.organtechnology.com
Authorized Hauptwerk; Milan Digital Audio and Lavender Audio reseller.
USA and Canada shipments only.
Offline

organsRgreat

Member

  • Posts: 443
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Re: Firewire devices no longer working after Windows 10 upda

PostFri Dec 11, 2020 7:11 am

Thanks for the suggestion Thomas - I shall certainly look into this. The possibility that my whole system might become suddenly useless because of a bug in Windows is very worrying. Can Dante use existing soundcards which have USB and firewire interfaces?

Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: No registered users and 8 guests