Search:
Submit Search


Love my Skinner but can't split the jambs

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

Love my Skinner but can't split the jambs

Postby ChangedForever » Mon Sep 07, 2015 7:34 pm

As in the Saint Annes, I can split the left and right stop jambs to match my touchscreens - left / right. Does the Skinner not have this option; I can't find it?

Sure, I can put a console on each of the three monitors, but I wanted the stops on the left and right as in the Saint Anne's Organ. The Skinner organ sounds wonderful though... now that I have my Motu Midi to usb Lite installed :D .

Thanks,
Mark
User avatar
ChangedForever
Member
 
Posts: 318
Joined: Thu Jul 28, 2011 11:53 am
Location: Rome, Georgia

Re: Love my Skinner but can't split the jambs

Postby mkc1 » Mon Sep 07, 2015 7:47 pm

mkc1
Member
 
Posts: 162
Joined: Fri May 25, 2012 7:47 pm
Location: Ottawa, Ontario, Canada

Re: Love my Skinner but can't split the jambs

Postby ChangedForever » Mon Sep 07, 2015 7:55 pm

mkc1 --- right, my eyes didn't fool me. Maybe I don't have the resolution set right... I'll check it when I get home after WORK tonight....

Thanks for sharing,
Mark
User avatar
ChangedForever
Member
 
Posts: 318
Joined: Thu Jul 28, 2011 11:53 am
Location: Rome, Georgia

Re: Love my Skinner but can't split the jambs

Postby B. Milan » Mon Sep 07, 2015 8:25 pm

Make sure you've downloaded the update patch. Follow the link below then click the Downloads tab and download/install the Wet Skinner update.

https://www.milandigitalaudio.com/instr ... nstruments
Regards,
Brett Milan
http://www.hauptwerk.com
http://www.milandigitalaudio.com
Send Email

Image

_________________________________
Please use email for contacting us. No private messages please.
User avatar
B. Milan
Site Admin
 
Posts: 4340
Joined: Sat Aug 30, 2003 11:15 am
Location: Tampa, FL. USA

Re: Love my Skinner but can't split the jambs

Postby engrssc » Mon Sep 07, 2015 9:40 pm

BTW on the right jamb, there are 4 extra tabs (upper right hand corner) which can be used to control (on-off), external voicing systems such as the Rodgers MX200. I hope Brett will keep them on the updated Skinner and wish other sample sets had them. Very useful. 8)

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5364
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: Love my Skinner but can't split the jambs

Postby oliver_mayes » Mon Sep 07, 2015 10:07 pm

This post made me curious about the MIDI ON/OFF tabs on the EM Skinner. I have never used external modules with the Skinner, but have with some of my other other organs. In these cases I have sacrificed a stop to activate the MIDI module.

However, When I load the Skinner and turn on one of the MIDI ON tabs the sound module plays a note. When I touch (turn on) any stop it plays a note (different notes). The manual keys DO NOT play any notes. It is as if everything is working backwards. I don't know where to start to turn things around. Help please, I would like to have this function that I did not know was there.
Ollie Mayes
Edit - I have the dry Skinner
oliver_mayes
Member
 
Posts: 531
Joined: Thu Aug 13, 2009 10:05 pm
Location: Crystal Lake, IL

Re: Love my Skinner but can't split the jambs

Postby telemanr » Mon Sep 07, 2015 11:20 pm

The patches for the Skinner are strangely numbered.
The 2008 patch is called 1.03
The 2010 patch is called 1.02

Something isn't right.
Rob Enns
User avatar
telemanr
Member
 
Posts: 1534
Joined: Sat Feb 18, 2006 5:18 pm
Location: Brampton, ON, Canada

Re: Love my Skinner but can't split the jambs

Postby mdyde » Tue Sep 08, 2015 4:41 am

oliver_mayes wrote:This post made me curious about the MIDI ON/OFF tabs on the EM Skinner. I have never used external modules with the Skinner, but have with some of my other other organs. In these cases I have sacrificed a stop to activate the MIDI module.

However, When I load the Skinner and turn on one of the MIDI ON tabs the sound module plays a note. When I touch (turn on) any stop it plays a note (different notes). The manual keys DO NOT play any notes. It is as if everything is working backwards. I don't know where to start to turn things around. Help please, I would like to have this function that I did not know was there.
Ollie Mayes
Edit - I have the dry Skinner


Hello Ollie,

I think you must have configured MIDI output incorrectly.

Please:

- Use 'Help | Create a diagnostic file' and send the resulting file to us ( https://www.hauptwerk.com/forms/support/ ), so that we can have a look at your current MIDI settings.

- Let us know which physical MIDI OUT port your external sound module is connected to, and which MIDI channels you've set it up to use, and which of those channels you want each of the Skinner divisions to use specifically.

We should then be able to tell you which settings to change.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Love my Skinner but can't split the jambs

Postby B. Milan » Tue Sep 08, 2015 10:04 am

telemanr wrote:The patches for the Skinner are strangely numbered.
The 2008 patch is called 1.03
The 2010 patch is called 1.02

Something isn't right.


It's correct! One is for the wet Skinner and one is for the dry Skinner, two totally different instrument file sets.
Regards,
Brett Milan
http://www.hauptwerk.com
http://www.milandigitalaudio.com
Send Email

Image

_________________________________
Please use email for contacting us. No private messages please.
User avatar
B. Milan
Site Admin
 
Posts: 4340
Joined: Sat Aug 30, 2003 11:15 am
Location: Tampa, FL. USA

Re: Love my Skinner but can't split the jambs

Postby ChangedForever » Tue Sep 08, 2015 11:36 am

Brett - thanks for the feedback. Clearly the Skinner site states "Support for left and right stop jamb display pages." Will try that this weekend. Great instrument!
User avatar
ChangedForever
Member
 
Posts: 318
Joined: Thu Jul 28, 2011 11:53 am
Location: Rome, Georgia

Re: Love my Skinner but can't split the jambs

Postby mdyde » Tue Sep 08, 2015 12:40 pm

oliver_mayes wrote:This post made me curious about the MIDI ON/OFF tabs on the EM Skinner. I have never used external modules with the Skinner, but have with some of my other other organs. In these cases I have sacrificed a stop to activate the MIDI module.

However, When I load the Skinner and turn on one of the MIDI ON tabs the sound module plays a note. When I touch (turn on) any stop it plays a note (different notes). The manual keys DO NOT play any notes. It is as if everything is working backwards. I don't know where to start to turn things around. Help please, I would like to have this function that I did not know was there.
Ollie Mayes
Edit - I have the dry Skinner


Hello Ollie,

Thanks for the diagnostic file and email:

oliver_mayes wrote:EM Skinner - Dry sends a MIDI note message to external sound module when activated. Keys do not send note messages. I have the module receive messages on Channel 9. On one of my organs, I use a stop to activate the module. I can pull this designated stop on the great and the great will play on the module. Same for a stop on Swell, Pedal etc.

I have not ever had the module turned on when playing the Skinner, so have never noticed this before.


I can see the problem:

Currently you have MIDI output configured for various stop/piston switches with '<All enabled ports>' and 'Auto MIDI output (match to primary input settings)' selected.

Have you done that intentionally for some reason? For example, do you use MIDI output from Hauptwerk to drive solenoid-actuated/illuminated MIDI draw-knobs/tabs?

If it wasn't intentional, then presumably at some point in the past you auto-detected your stops with the 'send matching MIDI output' option ticked. In that case:

- Go the 'Organ settings | Stop/coupler/tremulant switches and pistons/buttons' screen.

- Highlight *all* entries in the left-hand pane (e.g. Ctrl+A on Windows).

- Highlight the 'Primary output' tab in the right-hand pane.

- In the right-hand pane, change the 'Output' setting to '<No output ...>.

- OK the screen.

The virtual stops/switches will then no longer send MIDI output.

Also, you haven't actually configured MIDI output from the Skinner's 'MIDI OUT' virtual keyboards, i.e. the ones that its MIDI tabs control. To do that:

- Go the 'Organ settings | Keyboards' screen.

- Choose the '... Great MIDI Out' entry in the left-hand browse list.

- Highlight the 'Primary output' tab in the right-hand pane.

- Set 'Output' to 'MIDI note-on/off' and choose the desired MIDI OUT port and channel (i.e. the ones that your external sound expander are set up to use).

- Repeat for other '... MIDI Out' keyboard entries in the left-hand browse list as desired.

- OK the screen.

It should then work.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Love my Skinner but can't split the jambs

Postby oliver_mayes » Tue Sep 08, 2015 2:34 pm

Martin,
Thank you! Thank you. I would never have figured this out by myself. The Skinner was my first organ and who knows what I did years ago in the beginning. All my other organs are OK.

One last question. I notice that the general cancel does not cancel the MIDI switches. Is this normal?
Ollie
oliver_mayes
Member
 
Posts: 531
Joined: Thu Aug 13, 2009 10:05 pm
Location: Crystal Lake, IL

Re: Love my Skinner but can't split the jambs

Postby mdyde » Tue Sep 08, 2015 2:48 pm

Thanks, Ollie.

You're welcome.

oliver_mayes wrote:One last question. I notice that the general cancel does not cancel the MIDI switches. Is this normal?


Do you mean the stop switches on the virtual console? Or physical switches on your MIDI organ console hardware?

If the latter, do you use MIDI output from Hauptwerk to drive solenoid-actuated/illuminated MIDI draw-knobs/tabs?

Also, are you referring to the general cancel piston on the Skinner's virtual console, or the (master) general cancel on Hauptwerk's control panels (which is the same as the one on its piston toolbars)?
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Love my Skinner but can't split the jambs

Postby B. Milan » Tue Sep 08, 2015 5:55 pm

I think he is referring to the MIDI output couplers on the Skinner. Those are not affected by the combination system at all and that is intentional. You will need to manually turn them off.
Regards,
Brett Milan
http://www.hauptwerk.com
http://www.milandigitalaudio.com
Send Email

Image

_________________________________
Please use email for contacting us. No private messages please.
User avatar
B. Milan
Site Admin
 
Posts: 4340
Joined: Sat Aug 30, 2003 11:15 am
Location: Tampa, FL. USA

Re: Love my Skinner but can't split the jambs

Postby engrssc » Tue Sep 08, 2015 7:23 pm

B. Milan wrote:Those are not affected by the combination system at all and that is intentional..


That's a good "feature" and I use it to good advantage. 8)

Since coming to light here, I just wondered how many use those 4 tabs or even knew about them because they only show up on the right jamb screen..

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5364
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Next

Return to Technical support

Who is online

Users browsing this forum: No registered users and 1 guest