Search:
Submit Search


Audio coming from left channel only

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

Audio coming from left channel only

Postby OllyCondy » Wed May 31, 2017 11:22 am

Hello all - downloaded the free version of Hauptwerk to trial before I buy. I have a mid 2010 macbook Pro with 8GB of RAM and the latest OS. Successfully plugged it into my Viscount's midi inputs, but the sound is only coming out of the left-hand-side of my headphones. Any ideas on how to sort? My headphones are plugged into my headphone socket on my laptop.Thank you!
OllyCondy
Member
 
Posts: 4
Joined: Wed May 31, 2017 11:15 am

Re: Audio coming from left channel only

Postby mdyde » Wed May 31, 2017 12:10 pm

Hello Olly,

Thanks very much for the interest in Hauptwerk.

On the right-hand side of the 'General settings | Audio outputs' screen in Hauptwerk, please check that:

1. The channel format is set to stereo (not mono), and:

2. You have your Mac's built-in headphones output selected as the audio output device, and:

3. You have both its left and right device channels selected (as opposed to having 'none' selected for either of the two channel settings).

Does that solve it? If not, is the right-hand speaker in your headphones working for other non-Hauptwerk use (such as playing music in iTunes)?
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10351
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Audio coming from left channel only

Postby OllyCondy » Thu Jun 01, 2017 8:29 am

Solved! Thank you. For some reason, the right channel in audio settings on Hauptwerk was set to 'none'. Peculiar. Worth noting, though, for other users, that my Viscount had its midi inputs installed the wrong way round.Took me hours to figure out why Hautpwerk wasn't working when I'd checked everything so thoroughly...
OllyCondy
Member
 
Posts: 4
Joined: Wed May 31, 2017 11:15 am

Re: Audio coming from left channel only

Postby mdyde » Thu Jun 01, 2017 8:43 am

Thanks, Olly.

Excellent. You're very welcome.

OllyCondy wrote:Worth noting, though, for other users, that my Viscount had its midi inputs installed the wrong way round.Took me hours to figure out why Hautpwerk wasn't working when I'd checked everything so thoroughly...


Do you mean that your Viscount's MIDI IN port is incorrectly labelled on the Viscount hardware itself as 'MIDI OUT' and vice-versa?
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10351
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Audio coming from left channel only

Postby OllyCondy » Thu Jun 01, 2017 9:14 am

Yes - very frustrating!!
OllyCondy
Member
 
Posts: 4
Joined: Wed May 31, 2017 11:15 am

Re: Audio coming from left channel only

Postby mdyde » Thu Jun 01, 2017 9:38 am

How bizarre!
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10351
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK


Return to Technical support

Who is online

Users browsing this forum: No registered users and 1 guest