Search:
Submit Search


MOTU 24Ao Sample rate error messages

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

Re: MOTU 24Ao Sample rate error messages

Postby Tweedle_Dee » Fri Dec 08, 2017 1:24 pm

I use the MOTU24Ao with Windows 10 in a church installation and all is well except for the noted annoyance when changing sample sets with different sampling rates. My PC is not connected to the internet except when updating on occasion. I last updated probably around May of this year. Honestly, it's working so well right now I hate to mess with it.
Tweedle_Dee
Member
 
Posts: 103
Joined: Tue Oct 15, 2013 11:58 pm
Location: Rainy side of Oregon

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Fri Dec 08, 2017 1:32 pm

Thanks, Nigel, Ed and Tweedle_Dee.

Glad to hear it's definitely working for people other than me! Hopefully MOTU's support will be able to resolve it for you (Nigel).
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby thalben » Fri Dec 08, 2017 5:25 pm

Hello Ed. When I tried to install drivers on win7 pc it wouldn't let me because it wanted them to be "digitally signed ". When I got round that it crashed! Perhaps I did something wrong? Ed Did you have any problems installing the software for the 24 Ao ?
Nigel
thalben
Member
 
Posts: 39
Joined: Mon Oct 20, 2008 5:58 am
Location: Oakham, Rutland, UK

Re: MOTU 24Ao Sample rate error messages

Postby engrssc » Fri Dec 08, 2017 10:12 pm

The short answer is no. But my setup for the 24 Ao is different in that the 24 Ao is 150 ft away from the computer. The computer connects to a MOTU Ultralite AVB via USB 2.0. The 24 Ao connects to the Ultralite AVB via the AVB network connection using CAT 6 cable.

The 24 Ao needs to be on before HW loads and not shut down until after you exit Windows 7. Booting and shutting down concurrent with PC resulted in occasional "blue screen of death" errors. This from Forum member - Doug.

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5388
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: MOTU 24Ao Sample rate error messages

Postby Doug S. » Sat Dec 09, 2017 12:35 am

What will happen if one, in a CODM, were to combine samples from organs of differing sample rates? Will the MOTU refuse, or default to one or the other sample rates?
Doug
User avatar
Doug S.
Member
 
Posts: 357
Joined: Tue May 20, 2008 9:17 pm
Location: Massachusetts USA

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Sat Dec 09, 2017 6:16 am

thalben wrote:When I tried to install drivers on win7 pc it wouldn't let me because it wanted them to be "digitally signed ". When I got round that it crashed! Perhaps I did something wrong?


Hello Nigel,

I'd suggest first making sure that you have all available Windows 7 updates installed on that computer. Use Windows Update to check for updates, apply all available, reboot, then keep repeating until there are no more. Note that you might need to click the 'Check for updates' button twice before Windows will actually perform the check.

Microsoft distribute their digital signatures database within Windows updates, so if you don't have all current updates then Windows might incorrectly report that newer software doesn't have a valid signature. Also, if current Windows updates aren't installed then newer software might not work properly in other respects (especially so for low-level things like drivers).
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Sat Dec 09, 2017 6:25 am

Doug S. wrote:What will happen if one, in a CODM, were to combine samples from organs of differing sample rates? Will the MOTU refuse, or default to one or the other sample rates?


Hello Doug,

Any given organ (CODM or otherwise) can only use a single (output) sample rate at a time, which is set by its maker in the organ definition. (Audio interfaces can't run at multiple sample rates simultaneously.)

If the organ definition loads samples that were saved with a different sample rate then Hauptwerk will convert them automatically to the output sample rate (defined globally for the organ in the organ definition). (However, best possible audio quality will be maintained if all of the organ's samples were saved at the same sample rate, matching the output sample rate.)
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Sat Dec 09, 2017 10:12 am

A quick update:

- I've raised a bug report with MOTU for the issue with their MOTU AVB Windows ASIO driver failing to report the new sample rate after the sample rate has been changed. Hence hopefully they'll be able to get that fixed for a future driver version.

- Also to confirm, it doesn't occur on the Mac platform, i.e. there is no issue with MOTU AVB devices changing sample rates with their Mac driver.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby thalben » Mon Dec 11, 2017 8:26 am

Thanks for that Martin. Your suggestion about Windows updates has solved it. I have successfully got the 24Ao working on a Windows 7 PC!. Once I had installed Windows updates, it allowed me to install the MOTU drivers. Many thanks for your patience! I did have the same issue as you with the discovery app though.
I now need to find a way of installing on another Windows 7 Hauptwerk organ that doesn't have internet access in the church. I have a MOTU 24Ao installed there. There have been problems there with the MOTU sound disappearing intermittently and a 'chirruping' noise coming through and I am not sure if it's a hardware problem or just needs firmware and drivers updating. I have a replacement Unit ready to exchange if necessary. The MOTU is still under warranty but I don't want to return it if the problem is software! Has anyone else had this problem I wonder.
I still can't get the windows 10 machine to work with the MOTU. I think there may be a problem with the PC. It's running very slow. Could be a memory issue. There's plenty of free RAM but there could be a fault.

Regards , Nigel
thalben
Member
 
Posts: 39
Joined: Mon Oct 20, 2008 5:58 am
Location: Oakham, Rutland, UK

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Mon Dec 11, 2017 8:45 am

Hello Nigel,

Thanks for the update, and glad to hear the 24Ao is working on your Windows 7 PC now, at least. I don't think I have any suggestions left for the Windows 10 one, I'm afraid (if everything is already fully up to date and the current driver has been re-installed), other than perhaps to try a completely clean Windows 10 installation (then applying all updates to it), e.g. on a spare partition, or to contact MOTU for support with it.

I very much doubt a RAM fault could cause such a specific driver behaviour.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby Doug S. » Mon Dec 11, 2017 6:51 pm

Addendum: Today while playing, the MOTU 24ao stopped working and required a complete reboot to resume functioning. It came as such a surprise, I didn't think to immediately look at the unit to see if there was any obvious cause.
Doug
User avatar
Doug S.
Member
 
Posts: 357
Joined: Tue May 20, 2008 9:17 pm
Location: Massachusetts USA

Re: MOTU 24Ao Sample rate error messages

Postby engrssc » Tue Dec 12, 2017 3:42 am

Hi Doug,

If you find any further info about this issue, appreciate you letting us know. If I recall, you are using the 24 Ao on a Windows machine as well using USB to connect it?

You probably read Nigel's report::

quote="thalben"]I now need to find a way of installing on another Windows 7 Hauptwerk organ that doesn't have internet access in the church. I have a MOTU 24Ao installed there. There have been problems there with the MOTU sound disappearing intermittently and a 'chirruping' noise coming through and I am not sure if it's a hardware problem or just needs firmware and drivers updating.l[/quote]

Other Forums I frequent at times pretty much give this box high marks except possibly it being a little tricky to set up. But these applications are more pro sound and recording uses vs it being used as an audio interface. Then. too, the computer is an integral part of the picture as well.

And AVB being another issue. I have been giving thoughts as to reverting back to a MAC in my set up as MAC has native AVB connectivity.

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5388
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: MOTU 24Ao Sample rate error messages

Postby thalben » Fri Dec 15, 2017 10:19 am

Hi Martin. Success! I have managed to get the 24Ao working on a windows 10 PC. The problem was to do with windows updates. Although I had turned on automatic updates, it hadn't worked properly. I updated manually, re-installed the MOTU drivers and all was well. Thanks for your support and hopefully this may help other users.

The other problem I have is with another 24Ao which is installed in a church organ running Hauptwerk. Occasionally all sounds disappear and a 'chirruping' noise is heard. When the PC is re-booted all works again. Could this be a firmware/driver problem in which case an update may solve it! My difficulty will be updating the Windows 7 OS without internet access in the church. It seems that others may have had similar problems.

Best wishes, Nigel
thalben
Member
 
Posts: 39
Joined: Mon Oct 20, 2008 5:58 am
Location: Oakham, Rutland, UK

Re: MOTU 24Ao Sample rate error messages

Postby mdyde » Fri Dec 15, 2017 10:50 am

Hello Nigel,

Excellent -- glad the Windows 10 PC issue is now solved too.

thalben wrote:The other problem I have is with another 24Ao which is installed in a church organ running Hauptwerk. Occasionally all sounds disappear and a 'chirruping' noise is heard. When the PC is re-booted all works again. Could this be a firmware/driver problem in which case an update may solve it! My difficulty will be updating the Windows 7 OS without internet access in the church. It seems that others may have had similar problems.


I can only guess, but I would think that it's quite likely that fully updating everything (Windows, all drivers, all firmware, PC BIOS, etc.), then reinstalling the MOTU driver could fix it. I would definitely advise doing that as a matter of course anyway whenever using any new hardware or software on an existing system, since current drivers and firmware will almost certainly have developed for and with current versions of everything else.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: MOTU 24Ao Sample rate error messages

Postby dcaton » Fri Dec 15, 2017 10:57 am

thalben wrote:Hi Martin. Success! Could this be a firmware/driver problem in which case an update may solve it! My difficulty will be updating the Windows 7 OS without internet access in the church. It seems that others may have had similar problems.
Best wishes, Nigel

Nigel:

I have a 24ao and haven't had any problems with it so far.

You should make sure the 24ao's firmware is up to date. If you don't have internet access at the church you can download any needed updates somewhere else, and update the unit offline (you'll need a laptop or some computer connected to the 24ao's ethernet port.

http://motu.com/avb/avb-firmware-updates
dcaton
Member
 
Posts: 59
Joined: Sun Jan 29, 2017 2:12 pm
Location: Lighthouse Point, Florida

PreviousNext

Return to Technical support

Who is online

Users browsing this forum: No registered users and 1 guest