Search:
Submit Search


Paramount 3-41 sample set

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

Paramount 3-41 sample set

Postby Thomday » Wed Mar 07, 2018 12:13 pm

We purchased and installed the Paramount 3-41 set and have some questions. The samples seem to be running an octave off, and the trems seem really fast. Has anyone had any experience with this set? This was a download from the web site.

Also 2nd question on backups. Will the backup include the settings for Reaper and Altiverb or do they need to be backed up separately?
Thanks
thom
Thomday
Member
 
Posts: 45
Joined: Wed Sep 08, 2010 6:15 pm

Re: Paramount 3-41 sample set

Postby josq » Wed Mar 07, 2018 12:33 pm

Your audio interface is probably set to a sample rate of 96kHz instead of 48kHz.

The Hauptwerk backup functionality does not apply to other programs.
josq
Member
 
Posts: 716
Joined: Tue Jan 24, 2012 1:11 pm

Re: Paramount 3-41 sample set

Postby mdyde » Wed Mar 07, 2018 1:02 pm

Hello Thom,

[Topic moved here.]

Yes -- to add to josq's replies (thanks, josq), if you're using Reaper then please check that your Reaper project's sample rate is 48 kHz, which is the sample rate required by the Paramount 341 sample set.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK

Re: Paramount 3-41 sample set

Postby Thomday » Sat Mar 10, 2018 10:10 pm

Thanks all. I had our Audiofire interface set to 96K. reset it to 48K and all is well. This is a step I missed during the initial set up.
Thanks
Thom
Thomday
Member
 
Posts: 45
Joined: Wed Sep 08, 2010 6:15 pm

Re: Paramount 3-41 sample set

Postby mdyde » Sun Mar 11, 2018 5:33 am

Thanks, Thom.

Glad to hear it was easily resolved.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10644
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK


Return to Technical support

Who is online

Users browsing this forum: No registered users and 2 guests