Search:
Submit Search


One organ silent; others fine

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

One organ silent; others fine

Postby phdcam » Mon Jun 04, 2018 9:47 pm

Mt Carmel Skinner emits no audio, and its "audio level" LED strip never blinks any activity.

But St Anne Moseley plays fine, as does a freshly installed Oosterwijtwerd10.
This happens with three different audio drivers for the motherboard's own line out.
This happens within a single HW session, switching between organs.
HW 4.2.1.003.
Windows 10 PC, permanently offline since win10 was validated.
Rebooting doesn't fix it.
I haven't monkeyed with voicing for any organs.
Is there a secret mute button? How do I get sound from Skinner? How do I narrow down the problem?

If I must reinstall Skinner, can I port to the reinstalled one all of the auto-midi-learned stop assignments that I entered and verified before (oops) noticing the lack of audio?
phdcam
Member
 
Posts: 7
Joined: Mon Jun 26, 2017 4:32 pm

Re: One organ silent; others fine

Postby mnailor » Mon Jun 04, 2018 10:41 pm

Is the Skinner's blower switch on? The v 1.02 patch defaults it to on.
mnailor
Member
 
Posts: 420
Joined: Sat Nov 30, 2013 6:57 pm
Location: Atlanta, GA

Re: One organ silent; others fine

Postby cham-ed » Mon Jun 04, 2018 11:09 pm

I found that out too. And like the real thing you have to turn the instrument on. Talk about realism.
cham-ed
Member
 
Posts: 26
Joined: Thu Mar 24, 2016 1:18 pm

Re: One organ silent; others fine

Postby phdcam » Mon Jun 04, 2018 11:26 pm

Thank you! I found the key, clicked it, watched it turn ninety degrees, and got sound. Talk about a pixel hunt... or one of those flight sims that forces you through ten minutes of clicking toggle switches before you can even radio the tower to request a tug to push you away from the gate.
phdcam
Member
 
Posts: 7
Joined: Mon Jun 26, 2017 4:32 pm

Re: One organ silent; others fine

Postby mnailor » Tue Jun 05, 2018 10:30 am

I think if you download and install the patch(es) to MDA Skinner, you won't have to do that.
mnailor
Member
 
Posts: 420
Joined: Sat Nov 30, 2013 6:57 pm
Location: Atlanta, GA

Re: One organ silent; others fine

Postby phdcam » Tue Jun 05, 2018 11:21 am

Yes, that's right, according to the release notes. https://www.milandigitalaudio.com/instr ... nstruments, tab "downloads", 1.02.
phdcam
Member
 
Posts: 7
Joined: Mon Jun 26, 2017 4:32 pm

Re: One organ silent; others fine

Postby engrssc » Tue Jun 05, 2018 11:57 am

A "surprise" gotcha. :o

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5529
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: One organ silent; others fine

Postby phdcam » Sun Nov 04, 2018 5:57 pm

Good grief, after not using the Skinner for a few months, this feature bit me again!
Only the zimbelstern, chimes, and carillon made sound and blinked the audio LED bar graph.
Other organs were fine. Sigh. Like driving across town with the parking brake on and wondering why my tires are on fire.
phdcam
Member
 
Posts: 7
Joined: Mon Jun 26, 2017 4:32 pm


Return to Technical support

Who is online

Users browsing this forum: No registered users and 1 guest