Page 1 of 1

Midwolda loading slowly

PostPosted: Fri Apr 12, 2019 11:29 am
by robsig
Hello.

I recently bought the Midwolda sample set and installed it. When I first installed it at 20 bit it maxed out my available RAM. Whenever I reloaded the sample-set it took a half-hour to load, with the message that subsequent loads would be shorter. But they never were, probably because a cache was not created due to lack of RAM. Since then I have reloaded the sample set at 16 bits, which left a larger margin of free RAM. However the reloading process is still as long as it was at 20 bits. Do I need to completely uninstall the sample-set and start over? I have done several hours of voicing and would like to keep the changes.

Any suggestions?

RS

Re: Midwolda loading slowly

PostPosted: Fri Apr 12, 2019 12:44 pm
by Anto800
are you sure to load the organ with the "load organ" function and not with the "load organ adjusting rank etc .." function?

Re: Midwolda loading slowly

PostPosted: Fri Apr 12, 2019 10:10 pm
by robsig
When I reinstalled the sample-set I definitely loaded with the "adjusting ranks" option in order to choose the 16 bit option. Since then I have simply loaded it from the list of sample-sets that pops up when I choose "load organ". from the organ menu.

There must be a remnant of a cache somewhere that was created when I originally loaded the organ at 20 bits.

Re: Midwolda loading slowly

PostPosted: Sat Apr 13, 2019 4:00 am
by Anto800
Without uninstalling everything, you can always try to delete the organ's cache file. Find it in C: hauptwerk internalworkingdata. You will have several cache files: to find it search by date (the date will be that of the last upload with the "adjusting rack, etc" function), or if you know the folder numbers of Midwolda's "Installation package" the cache file takes the number of one of the installation folders in its name. Once deleted hauptwerk will want to reload the organ as were the first time the 16 bit settings will keep them