It is currently Thu Apr 02, 2020 3:30 pm


How do I solve my Audio problem in HW - 5

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline

mnailor

Member

  • Posts: 660
  • Joined: Sat Nov 30, 2013 6:57 pm
  • Location: Atlanta, GA

Re: iLok system still does not see Organ licens

PostSat Dec 14, 2019 12:01 pm

hgeurten wrote:Thanks mnailor for your reaction, though in HW5 is in the File section no line with the context to migrate licenses, sorry.
I checked that already a couple of days too in HW, so I thought on that behalve it would be in the iLok account.
Any further idea, or should I have to reinstall HW5.
On the other side, in the Help menu section under Äbaout HW" is clearly stated that I have 5.0.0.333.
Hubertus


I think you have to plug in the old HASP dongle from HW 4 to see the migration option. It certainly won't work without it. The user guide has a list of installation and post-installation steps to follow.

You should not have to reinstall HW 5. Hopefully MDA can help if this is a license issue and not a missed install step.
Offline
User avatar

Grant_Youngman

Member

  • Posts: 1118
  • Joined: Sat Jan 20, 2007 7:50 pm
  • Location: Savannah, Ga

Re: iLok system still does not see Organ licens

PostSat Dec 14, 2019 12:05 pm

mnailor wrote:
I think you have to plug in the old HASP dongle from HW 4 to see the migration option. It certainly won't work without it. The user guide has a list of installation and post-installation steps to follow.

You should not have to reinstall HW 5. Hopefully MDA can help if this is a license issue and not a missed install step.


Correct. I got stung by not having read the instructions, also. You have to install the HASP driver (if it's a new computer), plug in the HASP dongle and THEN start HW5. You will then get the migration menu in HW under File.
Grant
Offline

mnailor

Member

  • Posts: 660
  • Joined: Sat Nov 30, 2013 6:57 pm
  • Location: Atlanta, GA

Re: iLok system still does not see Organ licens

PostSat Dec 14, 2019 12:13 pm

I apologize -- after looking in the user guide and release notes to give you a page number, I can't find those license migration instructions. I may have learned about it in a post.
Offline

hgeurten

Member

  • Posts: 21
  • Joined: Mon Dec 27, 2010 12:36 pm

Re: iLok system still does not see Organ licens

PostSat Dec 14, 2019 12:35 pm

Thanks Grant and Mnailor for the idea to put the OLD dongle back(was out all the time) with driver.
I did and the line with migration action is there,
Regards en a good weekend
Hubertus
Offline
User avatar

mdyde

Moderator

  • Posts: 11825
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: How do I solve my Audio problem in HW - 5

PostSat Dec 14, 2019 1:14 pm

Hello Hubertus,

[I've merged your new topic into your previous one, since you'd cross-posted it.]

Yes -- you just needed to follow the instructions I'd mentioned previously to migrate your licences, i.e.: viewtopic.php?f=10&t=17833&start=15#p134736 . Anyway, glad to hear you have it fixed now, and hope you enjoy it. Thanks also to the other people who've helped Hubertus with it.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Previous

Return to Technical support

Who is online

Users browsing this forum: No registered users and 10 guests