It is currently Sat Apr 04, 2020 7:32 pm


HW5 Erratic tuning drift and volume changes

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline
User avatar

mdyde

Moderator

  • Posts: 11834
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: HW5 Erratic tuning drift and volume changes

PostFri Dec 20, 2019 5:32 am

Hello Jarmo,

I contacted Fred (Sygsoft) and he mentioned:

"I think the solution is quit simple. I received the same complaint today. Switching the motor on (Button Calcant) solves this problem. Both organs are not completely silent with the engine turned off but the tone drops considerably. The cause is an error in the wind model but that has been the case for years and nobody complained about it.".

Hence if you turn the sample set's virtual blower switch on, does that solve the problem?
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Offline

jtoiv1

Member

  • Posts: 6
  • Joined: Fri Dec 13, 2019 3:21 pm

Re: HW5 Erratic tuning drift and volume changes

PostFri Dec 20, 2019 2:45 pm

I see - and that he could not tell me earlier when I emailed him....

I can not check anymore how it was, but I am pretty sure that behavior was not the same with v4.


One thing is still there: the expression pedal does move on screen and I can hear that shutter doors are moving
but it has no effect to the sound. That Bätz samplesets.

I have to contact him later again...

-jarmo-
Offline
User avatar

mdyde

Moderator

  • Posts: 11834
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: HW5 Erratic tuning drift and volume changes

PostFri Dec 20, 2019 3:49 pm

Thanks, Jarmo.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]
Previous

Return to Technical support

Who is online

Users browsing this forum: No registered users and 3 guests