It is currently Mon Mar 30, 2020 1:06 pm


license in iLok but not seen by HW5

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline

artgatesy

Member

  • Posts: 3
  • Joined: Wed Dec 03, 2014 12:26 pm

license in iLok but not seen by HW5

PostMon Dec 23, 2019 10:54 pm

I have the Sonus Paradisi Freiberg v2.5 sample set - after installing HW5 I reinstalled the Freiberg sample set, installed the latest license package, migrated my old licenses and see my HW licenses in iLok as:

Code: Select all
HW Instrument: SP Freiberg Petrikirche Silbermann Surround Edition
HW Instrument: MDA Rotha St. Marienkirche Silbermann
Hauptwerk Advanced Edition 5


When I to to load either the surround of dry organs from these samples I get the following errors - any suggestions on how to resolve this? I already uninstalled the samples and reinstalled them to no avail.

Thanks,
-Art Gatesy

Code: Select all
The HW5 Surround error:

You don't currently have a valid and active license for the organ or impulse response that you're trying to load (or a licensing package isn't in the format required for version of Hauptwerk).

Please first make sure that you have downloaded the current version of Hauptwerk's master licensing packages file from https://www.hauptwerk.com/licensingpackages/, then used 'File | Install ...' to install it.

If that doesn't solve it, and if you have purchased a license for the organ or impulse response, then please make sure that you have activated the license (to your iLok key, or to your computer) within iLok License Manager. If you don't see a license for it within iLok License Manager then please contact its supplier to get the necessary license.

(Licensing package: 001968, file: /Volumes/6TB My Book 1/Hauptwerk5/HauptwerkSampleSetsAndComponents/OrganInstallationPa ckages/001801/omni_ow_mixtur/062-D.hbw, error: Licensing error: code: 30, name: 'ContentPlayerSignatureInvalid', class: 'PaceFusionException', description: 'Content Player's Signature is Invalid'.)



Message code (for diagnostic purposes): 0068


The HW5 Dry error:
You don't currently have a valid and active license for the organ or impulse response that you're trying to load (or a licensing package isn't in the format required for version of Hauptwerk).

Please first make sure that you have downloaded the current version of Hauptwerk's master licensing packages file from https://www.hauptwerk.com/licensingpackages/, then used 'File | Install ...' to install it.

If that doesn't solve it, and if you have purchased a license for the organ or impulse response, then please make sure that you have activated the license (to your iLok key, or to your computer) within iLok License Manager. If you don't see a license for it within iLok License Manager then please contact its supplier to get the necessary license.

(Licensing package: 001976, file: /Volumes/6TB My Book 1/Hauptwerk5/HauptwerkSampleSetsAndComponents/OrganInstallationPa ckages/001808/L/Dry_hw_cymbel/086-D.hbw, error: Licensing error: code: 86, name: 'NoAuthFound', class: 'PaceFusionException', description: 'No license for the protected software was found.'.)



Message code (for diagnostic purposes): 0068

Offline

mnailor

Member

  • Posts: 658
  • Joined: Sat Nov 30, 2013 6:57 pm
  • Location: Atlanta, GA

Re: license in iLok but not seen by HW5

PostTue Dec 24, 2019 12:05 am

Did you also "Activate" the Freiberg license in iLok Manager? Either to an ilok dongle or to the cloud? If iLok shows the license available, but not activated, that's the next step.
Offline
User avatar

mdyde

Moderator

  • Posts: 11803
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: license in iLok but not seen by HW5

PostTue Dec 24, 2019 5:23 am

Hello artgatesy,

You will get that 'ContentPlayerSignatureInvalid' PACE error when trying to load an iLok-liensed sample set if upgrading to v5 on a Mac without having fully deleted your Hauptwerk v4 installation first. If you are using a Mac, please make sure you've followed these instructions to backup, then delete your existing installation first, then (re-)install v5:

viewtopic.php?f=10&t=17850

If instead you're using a PC, please try rebooting -- we've heard of one previous case of that particular PACE error occurring on Windows which seemed to be resolved just by rebooting.

The second ('NoAuthFound') PACE error means that you don't currently have an activated licence for that sample set on your iLok dongle/Cloud.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Return to Technical support

Who is online

Users browsing this forum: ppytprs and 7 guests