It is currently Wed Apr 08, 2020 3:30 am


My set up

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline

StephenM

Member

  • Posts: 33
  • Joined: Sat Sep 29, 2018 8:19 pm

My set up

PostTue Jan 07, 2020 6:17 am

Under HW4 my audio channel setup was mostly handled by the RME graphical interface.
Now with HW5 the RME graphical interface has been replaced by a less visual interface.
Under HW4 I had 8 RME preset audio setups.
I was hoping to repeat something similar in HW5.

My set up is 3 audio channels, each with 2 speakers and a subwoofer. The 3 channels are near, diffuse and far. These speakers and subwoofers are of similar spex. As well I have a lower spec channel which I use for organ noises.

So let me explain my audio presets.
Preset 1 = miscellaneous
Preset 2 = stereo organ fed to just the front speakers.
Preset 3 = as above, plus organ noises fed into lower spec channel.
Preset 4 = 4 channel surround organ
Preset 5 = as above with organ noises
Preset 6 = 6 channel surround organ
Preset 7 = 6 channel surround with organ noises
Preset 8 = miscellaneous.

I have tried to replicate this pattern in HW5.

Question 1. I have managed to set up 4 channel and 6 channel (Presets 4,5,6,7) but when I set up a stereo organ the sound is all wrong. With just one stop selected, notes are missing. With 2 stops selected the notes alternate. What am I doing wrong?

Question 2. (optimistic). Is it possible to run the organ noises independent of the overall volume pedal control? is so the organ noises always have same volume (I can set this volume through the HW5 mixer).

I have just purchased the beautiful Hill organ from Sonus Paradisi. This is very much like the organs in many Australian churches. It was too dry with HW4, but with the HW5 reverb it is fantastic!

Stephen
Australia
Offline
User avatar

mdyde

Moderator

  • Posts: 11847
  • Joined: Fri Mar 14, 2003 2:19 pm
  • Location: UK

Re: My set up

PostTue Jan 07, 2020 8:22 am

Hello Stephen,

StephenM wrote:Question 1. I have managed to set up 4 channel and 6 channel (Presets 4,5,6,7) but when I set up a stereo organ the sound is all wrong. With just one stop selected, notes are missing. With 2 stops selected the notes alternate. What am I doing wrong?


You must have more than one primary mixer bus in the mixer bus group to which you're routing the rank(s). Go to the 'General settings | Advanced audio ... | Audio mixer bus groups' screen and un-tick the additional/unintended primary buses form the group. (You may also want to make sure that those primary buses are named appropriately on the Audio Mixer screen for clarity.)

StephenM wrote:Question 2. (optimistic). Is it possible to run the organ noises independent of the overall volume pedal control? is so the organ noises always have same volume (I can set this volume through the HW5 mixer).


Hauptwerk's master audio output level controls (e.g. on the 'Audio, MIDI and Performance' large control panel) affect *all* outputs/buses equally. You can adjust bus levels individually via the Audio Mixer screen, but you can't currently control those bus levels via MIDI.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Return to Technical support

Who is online

Users browsing this forum: No registered users and 3 guests