It is currently Sat May 30, 2020 7:05 am


Hauptwerk hangs at Audio/MIDI start

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline
User avatar

micdev

Site Admin

  • Posts: 1652
  • Joined: Sat Feb 09, 2008 10:24 am
  • Location: Canada, Quebec

Re: Hauptwerk hangs at Audio/MIDI start

PostThu Jan 23, 2020 9:10 am

Have you tried what I proposed. On the computers that I'm using that command line, it works without "dialog"

You may need to lower or disable the UAC level but be careful, you are lowering your security… to be used "off net"

https://www.minitool.com/news/how-to-disable-uac-windows-10-004.html

Regards
Best regards
François

Virtually sharing my enthusiasm and experience with you
Worldwide technical assistance, consultation and ready to play system.

http://www.HauptwerkConsultant.com

AND Hauptwerk Support Manager
Offline

Mindenblues

Member

  • Posts: 29
  • Joined: Thu Nov 27, 2014 10:45 am

Re: Hauptwerk hangs at Audio/MIDI start

PostThu Jan 23, 2020 10:08 am

micdev wrote:You may need to lower or disable the UAC level but be careful, you are lowering your security… to be used "off net"
https://www.minitool.com/news/how-to-disable-uac-windows-10-004.html


Exactly that is what I did on my own on the Win7SP1 machine yesterday. I disabled the UAC level completely (why not, I only let Hauptwerk run - automatically at startup - and nothing else) and this way the autostart worked also with using the shortcut. So this way this annoying dialog for running something with administrator priviledges does not appear anymore.

But thanks for pointing to that UAC level setting link, that helps others which will probably have same problems (otherwise this topic here would not appear - because it should not hang if Hauptwerk really starts with adminstrator priviledges).
Offline
User avatar

micdev

Site Admin

  • Posts: 1652
  • Joined: Sat Feb 09, 2008 10:24 am
  • Location: Canada, Quebec

Re: Hauptwerk hangs at Audio/MIDI start

PostThu Jan 23, 2020 10:42 am

Great... enjoy :D
Best regards
François

Virtually sharing my enthusiasm and experience with you
Worldwide technical assistance, consultation and ready to play system.

http://www.HauptwerkConsultant.com

AND Hauptwerk Support Manager
Previous

Return to Technical support

Who is online

Users browsing this forum: fchazz and 4 guests