Search:
Submit Search


Al Morse's ext. for Rotterdam Transept Organ

Existing and forthcoming Hauptwerk instruments, recommendations, ...

Al Morse's ext. for Rotterdam Transept Organ

Postby b.natural » Fri Feb 17, 2017 10:06 am

I bought the surround version of this organ. I'm trying to get Al's extension software to load properly. It seems to load slowly, then when loaded, diasappears. It did install the words "Transept Organ" in my list of organs but clicking on it doesn't work. Help.

Any ideas? :?
b.natural
Member
 
Posts: 195
Joined: Mon Jan 25, 2010 9:02 pm

Re: Al Morse's ext. for Rotterdam Transept Organ

Postby mdyde » Fri Feb 17, 2017 2:10 pm

I don't have experience with Al's Rotterdam extension organ myself, but if you'd like to use 'Help | Create a diagnostic file' in Hauptwerk, and then send the resulting file to us ( http://www.hauptwerk.com/forms/support/ ), then perhaps it will give a clue.

b.natural wrote:It did install the words "Transept Organ" in my list of organs but clicking on it doesn't work.


By 'install the words', do you mean that you used Hauptwerk's component installer ('File | Install ...' within Hauptwerk) to install Sonus Paradisi's Transept organ successfully, but that after doing so you are unable to load it via 'Organ | Load organ ...'?

If so, then the diagnostic file would also allow us to see what error message you're getting.
Best regards,
Martin.

[Please use email or the Contact page if you need to contact us privately, rather than private forum messages.]

Image
User avatar
mdyde
Moderator
 
Posts: 10191
Joined: Fri Mar 14, 2003 2:19 pm
Location: UK


Return to Hauptwerk instruments

Who is online

Users browsing this forum: Bing [Bot], Frank-Evans, lefranc22 and 3 guests