Search:
Submit Search


Paramount image error when loading

Existing and forthcoming Hauptwerk instruments, recommendations, ...

Paramount image error when loading

Postby B. Milan » Sat Apr 27, 2013 3:30 pm

We are posting this information here since this is a common problem (due to an error in the latest ODFs for the 320, 332 and 450) that we receive numerous emails about.

If customers have upgraded to the Paramount 320, 332 and 450 and receive the following error message upon loading the organ:

Code: Select all
ERR:4402 Could not load the image file C:/Hauptwerk/HauptwerkSampleSetsAndComponents/OrganInstallationPackages/001111/ParamountImages/Pedals/PedNaturalUpWithSharp.png.


the latest versions of the Paramount series require the updated version of the Paramount 310 as well which can be downloaded from here:

http://www.hauptwerk.com/downloads/inst ... downloads/

The Paramount 310 has updated image files that the other sets require, so once you install the latest version of the 310 the 320, 332 and 450 the will load without issues.

If you have downloaded the Paramount 310 since the last update on September 29, 2012 then you do not need to download it again as you have the latest version already, if you have downloaded the 310 prior to this time please download and install it again (it will automatically update your installation, you do not need to uninstall the previous version first) so that you have the latest updates which are required for the subsequent Paramount series.
Regards,
Brett Milan
http://www.hauptwerk.com
http://www.milandigitalaudio.com
Send Email

Image

_________________________________
Please use email for contacting us. No private messages please.
User avatar
B. Milan
Site Admin
 
Posts: 4305
Joined: Sat Aug 30, 2003 11:15 am
Location: Tampa, FL. USA

Return to Hauptwerk instruments

Who is online

Users browsing this forum: stevendethick and 4 guests