It is currently Sat Jul 11, 2020 7:38 pm


Playback issues

Discuss and share submissions to the Contrebombarde website.
  • Author
  • Message
Offline
User avatar

162_Ranks

Member

  • Posts: 196
  • Joined: Thu Jan 08, 2015 1:47 pm

Playback issues

PostFri Jan 30, 2015 4:02 pm

I am enjoying CBCH on a windows machine running chrome. I am having a recurrent problem, however, where the piece gets anywhere from 50 secs to 1:30 in and just STOPs playing. I have to click the play button again, which restarts from the beginning.

Are others seeing this?
Offline
User avatar

Hoofdwerk

Member

  • Posts: 135
  • Joined: Thu Jan 20, 2011 5:21 pm
  • Location: Portland, Oregon, USA

Re: Playback issues

PostFri Jan 30, 2015 5:15 pm

Yes, seemingly at random, for many months. It has happened a low enough frequency that I've not complained, but I have certainly noticed the behavior. Also on Chrome (current version), under Win8 and 8.1.
Offline
User avatar

CarsonCooman

Member

  • Posts: 156
  • Joined: Sat Dec 03, 2011 11:01 am
  • Location: Cambridge, MA

Re: Playback issues

PostSat Jan 31, 2015 1:21 pm

I have had this happen a number of times as well, but for me it only happens when I open a CCH piece (page) in its own tab and let it sit for "a while" (15+ minutes) before coming back and then clicking Play. I'll usually go through the Browse list, and open the pages for whichever pieces I'm interested in hearing in different tabs, and then play them back of the course of an afternoon or such. But for the ones that I don't get to for a while, when I go to play them, the behavior is often as described here. When it stops, I then refresh the page and start playback from the beginning and it plays fine. I've never had the problem happen when I open a piece in a tab and then immediately play it. I've thus assumed it has something to do with the way the way the audio file is buffered when playback is not occuring. (Chrome under Win7.)
Offline

josq

Member

  • Posts: 792
  • Joined: Tue Jan 24, 2012 1:11 pm

Re: Playback issues

PostSat Jan 31, 2015 3:24 pm

I have this problem with a majority of the pieces. The point were it stops is random. I resume just before the point were it happened. Sometimes it occurs multiple times in one recording. I have this problem for months now, sorry for never reporting it before.
Offline
User avatar

162_Ranks

Member

  • Posts: 196
  • Joined: Thu Jan 08, 2015 1:47 pm

Re: Playback issues

PostTue Feb 03, 2015 1:14 pm

I've experimented as suggested and it definitely has to do with opening up each upload in a separate tab and waiting to play them until later. If I click on the "play" link and listen immediately, the pieces play through immediately.

So I guess this counts as a workaround. If the good folks that run the site have an idea how to fix this for real it would be convienient, but given the price I pay it is hard to complain too much. :P
Offline
User avatar

162_Ranks

Member

  • Posts: 196
  • Joined: Thu Jan 08, 2015 1:47 pm

Re: Playback issues

PostTue Feb 03, 2015 1:37 pm

FWIW, this same process (opening a bunch of tabs and playing later) works fine in Internet Explorer (ugh), so it seems to be Chrome only. I am on the latest version of Chrome for Windows 7 Version 37.0.2062.124 m (64-bit)
Offline

dwood

Member

  • Posts: 492
  • Joined: Fri Oct 20, 2006 3:57 pm
  • Location: Toronto, Canada

Re: Playback issues

PostTue Feb 03, 2015 3:42 pm

Don't dispair. In addition to the features we just released today (private messaging, post and comment editing), you should soon have the ability to click to have the music pop out into a play window so that you can continue to browse while a particular piece plays. We're still working on it but that's what's on it's way. This may help ease this problem for you.

Return to Contrebombarde Concert Hall

Who is online

Users browsing this forum: No registered users and 0 guests