Search:
Submit Search


WAV fidelity issues, aka I'm a sound dunce

Connecting Hauptwerk to MIDI organs, sequencers, ...

WAV fidelity issues, aka I'm a sound dunce

Postby joelin » Sun Dec 30, 2018 7:26 pm

I run Windows 10 with a MOTU Ultra lite. My practicing sounds FAB, but when I record a wav file and play it through windows media it sounds muffled, the reeds have no zing (loss of highs?), and the subwoofer is hardly, if at all, being used (definitely a loss of bass). Whazzup ?? I'm sure to fix this, the group will need to ask me 10k questions, and I will respond whu??, but I'm sure it is something stupid I'm missing. Thanks for your help.

Joseph M Linger
Great Marches (Sousa, Fillmore Fucik)
Wayne Leupold Editions
Joseph M Linger
Great Marches (Sousa, Fillmore Fucik)
Wayne Leupold Editions
joelin
Member
 
Posts: 4
Joined: Sun Dec 17, 2006 10:07 pm
Location: New Haven, CT

Re: WAV fidelity issues, aka I'm a sound dunce

Postby organsRgreat » Mon Dec 31, 2018 9:31 am

Have you tried just using Hauptwerk's built-in recorder to record the MIDI data? Playing back should then give you exactly the sound you heard when recording.

Make sure that “Arm audio recording” is UNTICKED, and “Arm MIDI recording” is TICKED, then click on the red RECORD button, and off you go. Be aware that if you do this Hauptwerk will start by doing a General Cancel, so have your registration saved to a General piston so that you can reload it instantly.

If you need an audio recording - to share with friends for instance - the above suggestions won't do that, but might be a good starting point for sorting out the problem.

I think you may be playing back via different MOTU channels than those you used while recording, which could be tricky to sort out; but try recording just the MIDI and let us know what happens.
organsRgreat
Member
 
Posts: 372
Joined: Fri Nov 16, 2012 6:30 am
Location: England

Re: WAV fidelity issues, aka I'm a sound dunce

Postby magnaton » Mon Dec 31, 2018 1:51 pm

I had a similar problem which was basically very low volume. Review page 140 of the HW 4.2.1 guide for a screen shot which shows "speaker level adjust". There is a correlation between this setting and the volume of the wav recordings. Of course by raising this volume a few ticks you may need to turn down your output source or adjust the HW overall volume / db Trim controls. Also review that the your channel format is "Stereo" and Recording format is at least "16bit, CD quality . . .".

Danny B.
User avatar
magnaton
Member
 
Posts: 443
Joined: Tue Feb 10, 2015 7:28 pm
Location: Austin, TX

Re: WAV fidelity issues, aka I'm a sound dunce

Postby engrssc » Mon Dec 31, 2018 1:56 pm

A not good problem is the double posting with different responses. And no MDA moderator around to correct the situation. :roll: Remember the Topic Moved days?

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5969
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: WAV fidelity issues, aka I'm a sound dunce

Postby organsRgreat » Mon Dec 31, 2018 4:09 pm

I certainly remember the “Topic Moved” days, but I also remember that this forum was usually unavailable over the Christmas/New Year period. Perhaps the shutdown is yet to come, or perhaps forum availability is being maintained this year, as demands on the moderators are reduced, now that we are better able to help each other. I'm keeping my fingers crossed - except when playing the organ of course!
organsRgreat
Member
 
Posts: 372
Joined: Fri Nov 16, 2012 6:30 am
Location: England

Re: WAV fidelity issues, aka I'm a sound dunce

Postby sjkartchner » Mon Dec 31, 2018 4:30 pm

organsRgreat wrote:I certainly remember the “Topic Moved” days, but I also remember that this forum was usually unavailable over the Christmas/New Year period. Perhaps the shutdown is yet to come, or perhaps forum availability is being maintained this year, as demands on the moderators are reduced, now that we are better able to help each other. I'm keeping my fingers crossed - except when playing the organ of course!


How much are you willing to bet that this has essentially become an unmonitored forum.
Stan Kartchner, Tucson, AZ USA
User avatar
sjkartchner
Member
 
Posts: 216
Joined: Sat Jan 11, 2014 12:55 am
Location: Tucson, AZ USA

Re: WAV fidelity issues, aka I'm a sound dunce

Postby engrssc » Mon Dec 31, 2018 4:34 pm

organsRgreat wrote:I'm keeping my fingers crossed - except when playing the organ of course!


I tried that a while back but it didn't work for me either.

Yeah thought about that former Forum holiday shut down Never could figure out why. Esp since many of us use the search mode as reference material. Technically I feel very comfortable here knowing there are some very learned and intelligent Forum members who, when the time comes to add their input, do so with very much appreciated knowledge.

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5969
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA

Re: WAV fidelity issues, aka I'm a sound dunce

Postby engrssc » Mon Dec 31, 2018 4:37 pm

sjkartchner wrote:How much are you willing to bet that this has essentially become an unmonitored forum.


Assume you are not referring to a Behringer powered (monitor) version are you? :roll:

Let's watch if and when the Holiday Sale banner i taken down. Of course that could be done automatically at the stroke of midnight in one of the time zones. 8) I did get a "sale reminder" email a short time ago.

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 5969
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA


Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: No registered users and 1 guest