Search:
Submit Search


Error 4916 while loading a new organ

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.

Error 4916 while loading a new organ

Postby high5ths » Tue Jul 30, 2019 2:22 pm

Hi, I just purchased and installed the Sonus Paradisi Silbermann Freiberg dry sample set. It installs without error, but when I try to load the organ, I get this error:
Code: Select all
The format of sample file /Hauptwerk/HauptwerkSampleSetsAndComponents/OrganInstallationPack ages/001809/R/Dry_ow_rohrfloete4/080-G#.hbw is invalid or unsupported.

Message code (for diagnostic purposes): 4916

I tried un-installing, re-downloading, and re-installing; I've tried simple audio routing configs (loading a single rank into a single speaker, or a single rank into a single stereo pair) and get the same error every time. I'm writing to Sonus Paradisi now, but wondered if anybody had any experience with this error or this dry sample set? It is the only dry sample set I've ever bought that has separate L and R components for the dry sound, but I don't see why I'd be getting this error. I'm running Hauptwerk 4.2.1.003.

Thanks for your time.

Jeff


Example of the sample set:
Image
high5ths
Member
 
Posts: 14
Joined: Wed May 08, 2013 12:42 am
Location: New York City

Re: Error 4916 while loading a new organ

Postby 1961TC4ME » Tue Jul 30, 2019 4:15 pm

Jeff,

Just a guess but it sounds to me like the file is corrupt which will result in an error like this. No need to uninstall and the configs. won't matter, the file has to be correct. Just try again after the suggestion below.

I'd try using this simple utility to be sure the file is not corrupt. All you do is copy and paste in the original checksum Sonus Paradisi shows for the file you downloaded and then run the utility against it. It will tell you if it's good or not. I've had a few occasions where I had to download files a couple times before they came through clean.

http://www.winmd5.com/

Marc
1961TC4ME
Member
 
Posts: 2884
Joined: Mon Feb 07, 2011 2:45 pm
Location: Lake Minnetonka, Minnesota

Re: Error 4916 while loading a new organ

Postby high5ths » Tue Jul 30, 2019 4:27 pm

Thanks, Marc, I just checked the checksum of both downloaded files and it matches Sonus's checksum, so I don't think it is corrupt.
high5ths
Member
 
Posts: 14
Joined: Wed May 08, 2013 12:42 am
Location: New York City

Re: Error 4916 while loading a new organ

Postby giwro » Tue Jul 30, 2019 8:35 pm

Typically you can get a message like this when you’ve not yet applied a dongle update for a protected set also...
Jonathan Orwig
Coon Rapids, Minnesota USA
User avatar
giwro
Member
 
Posts: 607
Joined: Tue Aug 12, 2003 12:22 pm
Location: Twin Cities, Minnesota USA

Re: Error 4916 while loading a new organ

Postby high5ths » Tue Jul 30, 2019 10:54 pm

giwro wrote:Typically you can get a message like this when you’ve not yet applied a dongle update for a protected set also...


Ah! Of course that's it! It's been so long since I bought a protected set, I forgot that whole process has to happen after the purchase. Thanks, that's definitely the problem. Would be nice if the error were a little more clear ("You are missing a necessary license")!

Thanks, giwro.
high5ths
Member
 
Posts: 14
Joined: Wed May 08, 2013 12:42 am
Location: New York City

Re: Error 4916 while loading a new organ

Postby engrssc » Wed Jul 31, 2019 5:35 am

high5ths wrote:Would be nice if the error were a little more clear ("You are missing a necessary license")


Maybe in V5? :?

Rgds,
Ed
User avatar
engrssc
Member
 
Posts: 6023
Joined: Mon Aug 22, 2005 11:12 pm
Location: Roscoe, IL, USA


Return to Technical support

Who is online

Users browsing this forum: No registered users and 0 guests