It is currently Wed Oct 20, 2021 4:02 am


Windows can't see HW4 dongle anywhere

Buying or building computers for Hauptwerk, recommendations, troubleshooting computer hardware issues.
  • Author
  • Message
Offline

organsRgreat

Member

  • Posts: 491
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 7:10 am

This is very mysterious . . . I have two identical laptops (Acer Swift 1 with 8GB RAM) running Hauptwerk Version 4. Now one of them suddenly won't recognise the Hauptwerk dongle. It doesn't matter which of the USB ports I try - the LED in the dongle doesn't illuminate, and Hauptwerk says it can't see it.

It can't be the dongle, because that dongle works in the other (identical) computer. And the dongle that works in the other computer won't work in this one. So it's something specific to that computer.

In the problematic computer, other USB devices, such as the trackball and Cymatic soundcard, do work normally. I've tried restarting the problematic computer, but that makes no difference.

I recently created a recovery drive for both computers, saving the data to a 64GB USB drive; is it possible for doing that to upset part of Windows? I also created a recovery drive for the other computer, and said computer is running normally.

There are various solutions on the internet for "USB drive not recognised", but I thought I'd try the forum first, in case there's something specific to Hauptwerk dongles that could cause this problem.
Offline
User avatar

mdyde

Moderator

  • Posts: 13606
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 7:15 am

Hello organsRgreat,

In case it helps, you could try re-installing the dongle driver. I'm not sure whether MDA still hosts the file publicly, but it can be downloaded from its makers here:

Windows HASP run-time environment v8.15 GUI installer: https://supportportal.gemalto.com/csm/? ... =KB0018320

macOS HASP run-time environment v8.16 GUI installer: https://supportportal.gemalto.com/csm/? ... =KB0018323
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

organsRgreat

Member

  • Posts: 491
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Re: Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 7:24 am

Honestly Martin - Hauptwerk must have the fastest support service on the internet - 5 minutes between posting my query and your reply. Brilliant! I hadn't thought of the driver (though I ought to have), but will try it and report back. Thanks!
Offline
User avatar

mdyde

Moderator

  • Posts: 13606
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 7:33 am

Thanks. You're very welcome.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

organsRgreat

Member

  • Posts: 491
  • Joined: Fri Nov 16, 2012 5:30 am
  • Location: England

Re: Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 12:20 pm

That was it - everything working perfectly now! Hauptwerk re-cached the Paramount 341, so I restored the settings from the most recent backup, then it re-cached again - and did exactly what I expected. Thanks again - and on a Sunday too!
Offline
User avatar

mdyde

Moderator

  • Posts: 13606
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Windows can't see HW4 dongle anywhere

PostSun Apr 25, 2021 1:08 pm

Excellent. Thanks.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

Return to Computer hardware / specs

Who is online

Users browsing this forum: No registered users and 2 guests