It is currently Sat Jul 24, 2021 6:43 pm


Beating in the background

Hauptwerk software technical support only. Please make sure you have read the manual, tutorials and FAQ pages before requesting support.
  • Author
  • Message
Offline

RODANDUNA

Member

  • Posts: 53
  • Joined: Sun Dec 15, 2019 7:51 pm

Beating in the background

PostTue Jul 20, 2021 9:26 pm

Hi all VTPO lovers, I have put up with this beating in the background on my Paramount organs when I am using the "solo horn" tab sounds like a packet of crackers going off but only on this stop is there any reason for this? Thanks Rod.
Offline
User avatar

mdyde

Moderator

  • Posts: 13454
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Beating in the background

PostWed Jul 21, 2021 4:30 am

Hello Rod,

If I recall correctly you're using Hauptwerk v5 (as opposed to v6, which has options for 96 kHz and higher-definition pitch-shifting, which would be of benefit in terms of reducing distortion generally, although the Paramount series don't use modelled tremulants, so their degree of pitch-shifting would probably be small anyway)?

I just tried loading the Paramount 450 (in Hauptwerk v6) and turning on just the 'S HORN 8' tab on the Solo division, with no other tabs at all turned on, and I don't hear any beating or other repetitive noise sounds. Do you, even if you have no other tabs at all apart from that one turned on?

Is that the rank you're referring to?

Am I correct in thinking that that particular rank isn't affected by any tremulants?

(Aside from the rank itself, the only other sound I hear is the blower.)

Are you perhaps just referring to a tremulant noise effect, which the various tremulants play intentionally in the background whenever the tabs are on?
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

RODANDUNA

Member

  • Posts: 53
  • Joined: Sun Dec 15, 2019 7:51 pm

Re: Beating in the background

PostWed Jul 21, 2021 6:23 am

Thanks Martin, You are correct I have H/W 5 Yes it is the solo horn that is giving me the beating sound & no it is not a trem sound in the background or any other as it can be just a thump or a continued staccato sound when I play a big cord, only on this tab no other Thanks Rod
Offline
User avatar

mdyde

Moderator

  • Posts: 13454
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Beating in the background

PostWed Jul 21, 2021 6:49 am

Thanks, Rod.

In that case, using the Paramount 450, please:

- With just that one stop ('S HORN 8' on the Solo manual) turned on (and all other tabs off), use Hauptwerk's built-in audio recorder to record a brief excerpt that demonstrates the effect you're referring to.

- Also create a diagnostic file ('Help | Create a diagnostic file'), in case that gives any clues.

Send both of them to Francois at support [at] hauptwerk.com , and refer him to this forum topic. Thanks.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

RODANDUNA

Member

  • Posts: 53
  • Joined: Sun Dec 15, 2019 7:51 pm

Re: Beating in the background

PostWed Jul 21, 2021 8:20 am

Thanks Martin I will give it a shot tomorrow
Offline
User avatar

mdyde

Moderator

  • Posts: 13454
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Beating in the background

PostWed Jul 21, 2021 8:27 am

Thanks, Rod.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

RODANDUNA

Member

  • Posts: 53
  • Joined: Sun Dec 15, 2019 7:51 pm

Re: Beating in the background

PostWed Jul 21, 2021 9:44 pm

Hi Martin, I have been beating around the bush & experamenting with the voice Solo Horn & found by dropping the volume the beating mostly goes away, By having it turned up to high could that cause the problem Rod
Offline
User avatar

mdyde

Moderator

  • Posts: 13454
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Beating in the background

PostThu Jul 22, 2021 3:40 am

Hello Rod,

Thanks for the update.

There will eventually be a point beyond which turning up the level of any sound further will yield audio distortion (digital 'clipping' distortion due to the maximum signal level of the audio format being exceeded, or distortion in your audio interface/driver, amplifiers, or speakers).

Alternatively, if by 'beating' you're just referring to the apparent 'beat frequencies' (difference frequencies) resulting from two or more slightly-detuned pipes sounding at once then that's a natural psycho-acoustic phenomenon. You could affect that by adjusting the tuning off the ranks (e.g. via the voicing screen, and/or by the temperament you have loaded, and/or via Hauptwerk's random detuning setting on the 'Organ settings | preferences | Audio engine' screen tab).

If that doesn't solve it and if you need us to help with it then please send a recording and diagnostic file made in the way I mentioned previously to Francois.
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.
Offline

RODANDUNA

Member

  • Posts: 53
  • Joined: Sun Dec 15, 2019 7:51 pm

Re: Beating in the background

PostThu Jul 22, 2021 9:59 pm

Thanks Martin for the update I also have H/W 6.02 on another organ that is not working at the moment so was wondering if it would be best to transfer 6.02 over to the main organ that is using H/W 5 By doing so would I still be able to intergrate it with all of my saved settings that I have as I don't want to lose anything from H/W5 You told me previously that I would need to do this via ilok which is ok but wonder if there is other problems doing this as it would be different from downloading H/W 6.02 from your link & just following instructions to intergrate I guess I would also have to transfer my H/W 5 to the other organ that is not working at the moment as I guess I can;t have H/W 6 & H/W 5 on the same organ Is there any easy way to do this? .Thank Martin Cheers Rod
Offline
User avatar

mdyde

Moderator

  • Posts: 13454
  • Joined: Fri Mar 14, 2003 1:19 pm
  • Location: UK

Re: Beating in the background

PostFri Jul 23, 2021 3:37 am

Hello Rod,

I see that the previous topic on your two Hauptwerk systems and iLok accounts and licences was here, so I'll reply via that topic to keep the information in one place:

viewtopic.php?f=4&t=19713
Best regards, Martin.
Hauptwerk software designer/developer, Milan Digital Audio.

Return to Technical support

Who is online

Users browsing this forum: No registered users and 7 guests