It is currently Sun Nov 28, 2021 6:13 am


MOTU MIDI Express XT problem?

Connecting Hauptwerk to MIDI organs, sequencers, ...
  • Author
  • Message
Offline

mnailor

Member

  • Posts: 933
  • Joined: Sat Nov 30, 2013 5:57 pm
  • Location: Atlanta, GA

MOTU MIDI Express XT problem?

PostMon Sep 13, 2021 2:54 pm

I have 5 MIDI inputs from keyboards and pedalboard going to the MIDI Express XT, using its Merge All preset to forward all inputs to the computer via USB. Clockworks app verifies the preset's routing is correct.

Usually this works great, but sometimes recently the pedalboard and toe studs wired to it don't show any MIDI lights on Hauptwerk or play notes even though the pedal channel is still in the HW MIDI settings.

The lights on the MIDI Express XT show the pedalboard signals are being seen as inputs and forwarded to outputs, so it thinks it's doing its job. All the manuals and pistons go through to HW.

A reboot of everything fixes it until next time it fails.

Does this sound like I need to replace the XT or something else?

Thanks!
Offline

larason2

Member

  • Posts: 399
  • Joined: Thu Feb 04, 2016 9:32 pm

Re: MOTU MIDI Express XT problem?

PostMon Sep 13, 2021 4:17 pm

I think it's a good idea to check the midi signals using midi ox or Midi monitor, or some similar app. That will help you narrow it down. If you still get midi signals on the midi monitor, even though they don't go through to Hauptwerk, it points to how Hauptwerk is configured. If you're not getting midi signals, that points to the Motu interface. Another possibility is that it is the pedalboard encoder. Without turning the pedalboard off, if you connect it to another Midi interface (such as that on a digital keyboard), does it still work? If not, it points to the encoder. Just because it's sending midi signals doesn't mean it's working properly, since the signals could be corrupted. Another test would be to switch around which inputs are which on the Motu, and see if you still get the same problem on another Midi input port.
Offline

mnailor

Member

  • Posts: 933
  • Joined: Sat Nov 30, 2013 5:57 pm
  • Location: Atlanta, GA

Re: MOTU MIDI Express XT problem?

PostMon Sep 13, 2021 5:19 pm

Thank you.
Offline

murph

Member

  • Posts: 704
  • Joined: Fri Mar 02, 2012 5:45 pm

Re: MOTU MIDI Express XT problem?

PostTue Sep 14, 2021 5:41 am

Motu released a firmware fix for this a few years ago. (Only for the XT!)
Try downloading and installing it.
Offline

mnailor

Member

  • Posts: 933
  • Joined: Sat Nov 30, 2013 5:57 pm
  • Location: Atlanta, GA

Re: MOTU MIDI Express XT problem?

PostTue Sep 14, 2021 6:44 am

Thanks -- I'll check the firmware.
Offline

mnailor

Member

  • Posts: 933
  • Joined: Sat Nov 30, 2013 5:57 pm
  • Location: Atlanta, GA

Re: MOTU MIDI Express XT problem?

PostMon Sep 20, 2021 8:55 am

The firmware was out of date, so I upgraded it. Thanks!
Offline

murph

Member

  • Posts: 704
  • Joined: Fri Mar 02, 2012 5:45 pm

Re: MOTU MIDI Express XT problem?

PostMon Sep 20, 2021 12:39 pm

You're welcome!
Mine used to die about once a month or so 'till I applied the update. Has been on for the last 3 years without a hitch since then.

Return to Audio / MIDI interfacing

Who is online

Users browsing this forum: No registered users and 13 guests